Jump to content

Please help with iAtkos v5i installation


1 post in this topic

Recommended Posts

Hi, I am attempting to install iAtkos v5i on my dell inspiron 1200. I have downloaded the ISO image and created a bootable DVD. I start my computer and boot from the disk, but all that happens is I get a screen with the apple logo and a spinning wheel. After a while, my computer suddenly shuts down. I made a second attempt, but this time I pressed -v. The diagnostic message says


Bsdroot: diskis3, major 14, minor 4


Localhostkext[47]: can't add repository (not a directory)

Localhostkext[47]: root files system read-only: skipping kernel linkdata generation

Directory service[51]: launched version 5.0 (v514)


CoreRAIDservice [43]: 14859 not responding

ReportCrash[109] failed to create /library/logs with error: read-only file system


Obviously it said much more than this, but I am on my iPhone and it is hard to type all of it. If I need to post the entire message, let me know. I know that the DVD works because I tried it on another computer without any problems. is it my DVD drive that is the problem? If it is, is there any way to make a bootable USB device from the iatkos v5i ISO?


Any help is GREATLY appreciated.




Note: I previously installed iAtkos on my computer. It worked fine, but I decided to re install windows so. I don't know if this would cause any problems, but I thought I'd mention it.

Link to comment
Share on other sites


  • Create New...