Jump to content

10.5.5 ideneb installation restart problems


zebraja
 Share

4 posts in this topic

Recommended Posts

I am having trouble getting past the restart phase of the installation. My computer just freezes at that part. i have tried booting from the installation and it freezes there too. I installed ideneb on a partion on a secondary hard drive.

 

My Computer: Hp dv7

6 Gigs of RAM

intel centrino 2 (dual core) @ 2.40ghz

2 HD's primary has 500gb, secondary has 250gb

graphics: nvidia 9600gt

OS: Vista home premium

Link to comment
Share on other sites

Edit: During the restart process the screen goes dark grey with a spinning circle, and then it just keeps spinning and dosn't stop.

 

 

thats happening to me too...its bugging the {censored} out of me

 

Edit: During the restart process the screen goes dark grey with a spinning circle, and then it just keeps spinning and dosn't stop.

 

ok when you go to boot it i think there should be a section where it says press enter to start boot or press -v or something of that such....i want you to press -v to boot it in diagnostics. you will see lots of words scrolling then it will slow down and tell me if you see this in yellow letters

 

Failed to load Com.apple.driver.Apple.ACPIBS2Nub.

 

or something like that...thats what mine is doing and i think thats part of the problem

Link to comment
Share on other sites

That's interesting. I went through the very same yesterday when I installed it. The installation (basic and with the kext's I need) went ok but when it restarts it freezes in the grey screen with the apple. It can stay the for ages... it would be nice to get it to work!

 

I've got a Pentium 4 Prescott at 3.06, 1 Gb RAm and I'm doing this installation into a test ATA drive with 40 Gb

 

 

good luck !

Link to comment
Share on other sites

 Share

×
×
  • Create New...