Jump to content

Superduper gone wrong?


robbiet480
 Share

2 posts in this topic

Recommended Posts

So I bought a new hard drive at best buy. a 1.5 TB seagate. it arrived yesterday after 8 weeks. I started up superduper from the drive I wanted to copy FROM to the new (at that time) external 1.5TB seagate. the copy went fine and everything was happy. I went to install the disk and as soon as i boot it up it drops to boot0: GPT (newline) boot0: HFS+ (newline) boot0: error and then just hangs there with a flashing cursor. when i put in a copy of boot-132 it boots up just fine with no issues. I have tried reinstalling chameleon, setting the main partition as active and other suggestions from the forums all of which were no help what so ever. the only thing that always works is with boot-132 in the drive. the OLD drive which was the 500GB one will boot by itself with no issues perfectly.

 

Please help?

 

RT

Link to comment
Share on other sites

So I bought a new hard drive at best buy. a 1.5 TB seagate. it arrived yesterday after 8 weeks. I started up superduper from the drive I wanted to copy FROM to the new (at that time) external 1.5TB seagate. the copy went fine and everything was happy. I went to install the disk and as soon as i boot it up it drops to boot0: GPT (newline) boot0: HFS+ (newline) boot0: error and then just hangs there with a flashing cursor. when i put in a copy of boot-132 it boots up just fine with no issues. I have tried reinstalling chameleon, setting the main partition as active and other suggestions from the forums all of which were no help what so ever. the only thing that always works is with boot-132 in the drive. the OLD drive which was the 500GB one will boot by itself with no issues perfectly.

 

My understanding is that the current Chameleon doesn't support a single partition of 1.5Tb in size. I'm sure the next release won't have this limitation. If you partition your disk into two with disk utility and repeat the superduper cloning to one of these then Chameleon will work. You can also use Andy Vandijk's modified Chameleon bootloader:

 

http://www.insanelymac.com/forum/index.php?showtopic=140389

 

This problem has appeared here before:

 

http://www.insanelymac.com/forum/index.php...t&p=1064221

Link to comment
Share on other sites

 Share

×
×
  • Create New...