Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Kevin_NL

OSX Installed with iDeneb without problems, now to let it boot.

5 posts in this topic

Recommended Posts

a3zcq1.jpg

 

I tried to install with iDeneb. (10.5.5). It didnt work, obviously. It looks like all is just fine, but after the last line it stops doing anything. Specs of my pc are:

- P5QL-CM

- Intel E8400 (C2D family)

- NVidia 9800gtx+ graphics (and yes, I did install NVinject 512)

 

So if anyone can help me get my hand off my face, that would be really appreciated.

24w5zte.jpg

Thanks in advance :(

Share this post


Link to post
Share on other sites
Is it maybe something with the kernel or driver patches? or would it not install then anyway?

 

If your System Hangs after Boot Screen Message:

 

"Mac framework successfully initialized

Using XXXX buffer headers and 4096 cluster IO buffer headers"

 

where XXXX may be 16384, 14805, 5242 typically......

 

XXXX Number Explanation:

 

16384 is reported to indicate ≥ 4GB RAM

14805 is reported to indicate 2GB RAM

 

The Error Cause may be:

 

ACPIPlatform.kext and/or AppleAPIC.kext and/or IOACPIFamily.kext

 

The Error Solution may be:

 

Replace ACPIPlatform.kext and/or AppleAPIC.kext and/or IOACPIFamily.kext with compatible version(s); generally found in older distros...…or as an "ACPI Fix" or "ACPI-APIC Old" or similar in recent distros.....

 

HOWEVER, if different versions of these kexts do not resolve the error, then you may need a modified-DSDT BIOS……this is because the DSDT is a part of the ACPI subsystem.

Share this post


Link to post
Share on other sites

I also have the same issue: stops booting after reaching that line.

 

Everyone on the forums speaks of 'replacing the acpi kext files with working ones' but can someone please elaborate on how to do this? Do I replace it on the install CD or on the hard drive installation? How do I replace it on the hard drive if the PC wont boot in the first place? Where exactly do I get working files?

Share this post


Link to post
Share on other sites

Dear friends, I have the same motherboard P5QL-CM and I had the same problem listed here. We had the problem with all the Leopard DVD´s and I solved it flashing my BIOS with a compatible firmware. Now I had a Original installation of Leopard 10.5.8 Retail with all my hardware working. I also installed Snow Leopard but without sound, so I decided to reinstall Leopard 10.5.8.

The neccesary file is in this post PQ5 Series Bios Firmware so looking for the correct one (P5QL-CM obviously).

After that I could run any Leopard DVD, in your case any Hackintosh DVD.

I hope this helps you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×