Jump to content

Dell Inspiron in need of audio!


Sovvy
 Share

2 posts in this topic

Recommended Posts

I have a Dell Inspiron 1420. I got the display drivers and wireless driver up and running courtesy 'Dell Laptop Post Installer v1.3' (1.4 wouldn't place the file in correct location I guess)

 

I still have a to do list of things I want to do like a battery indicator or something but I am stuck at this sound problem. I have a Sigmatel 92xx and I have tried what I could find to install a kext file to get it working, so far nothing.

 

I used atkos v2.0i (running Mac OS X Leopard 10.5.2) and before I mess with anything i have the volume control on the menu bar. In sound on the sys-pref it shows something in output but no sound through my speakers or headphone jack.

 

I tried 'AppleHDAPatcher v1.2' and as soon as I modified it my computer no longer shuts down. It freezes, telling me I need to restart. I tried most of the Sigmatel linux codec and got no sound and lost my volume control. In the Sound settings on sys-pref, there is also no longer any output device.

 

I have been trying to get this up for a week now. I got nothing and I'm getting ready to run back into Vista's arms. Please help me out.

Link to comment
Share on other sites

  • 2 weeks later...

Sorry for the double post, but it's better than double thread. Which is bad

 

I used codecdump 9228_rev1 with AppleHDAPatcher v1.16 and i got my headphone port working and the volume control back on the menu bar, but no external speakers.

 

All i want is for someone to tell me how to get it working, not provide the answer for me. I am just stuck and have no clue where to tackle this problem.

 

Thanks

Link to comment
Share on other sites

 Share

×
×
  • Create New...