Jump to content

Help! Stuck on Retail Post Install


eris0xff
 Share

1 post in this topic

Recommended Posts

Hello fellow insane osx86'ers...

 

I need help.

 

I've installed 10.5.4 Retail on my Asus P5E-VM HDMI according to Fuz2y's Guide here: http://www.insanelymac.com/forum/index.php?showtopic=121548

 

I can't get audio, my secondary Ethernet interface or Chameleon working. I would really appreciate it if you could help me out or point me in the right direction.

 

Here's my setup:

 

ASUS P5E-VM HDMI

Intel Q6600 Core Quad @ 2.4Ghz, 8GB RAM

SATA0: WD 640GB, Windows XP and Debian Linux (standard MBR partitioning)

SATA1: Samsung 1TB, Leopard Retail 10.5.4 (GUID partitioning)

(i put XP and Leopard on separate drives to avoid MBR/GUID confusion)

evga NVidia 8800 GT 512MB, clocked at default speed

external Firewire 800, Venus DS3R 750GB hardware RAID1

 

What I did:

 

1. I followed fuz2ys directions very closely. Booted using custom boot132 disk and installed true retail leopard 10.5.4.

2. I installed all of the device drivers (kexts) from Fuz2y using kext helper b7 (including audio)

3. I used EFIStudio to identify the correct NVidia string and saved it to the boot plist.

3. I installed the latest version of Chameleon using the Chameleon installer (only deviation from Fuz2y)

4. I installed AboutThisMac.pkg

5. I tweaked the boot timeout to 2 seconds.

6. I rebooted

 

Results:

 

+ OSx booted fine using the boot132 boot disk.

+ All major devices including my NVidia (in 1920x1280), my primary onboard ethernet (attansic) and FW-800 controller worked fine.

 

- My audio didn't work at all even though I installed the AppleHDA.kext that came with Fuz2ys install files using kext helper. (I've had this working before back when I used Kalyway 10.5.2.)

- My secondary ethernet device (a Rosewill PCIe gigE/Marvell Yukon 88E8053) doesn't work. (I had this working under Kalyway 10.5.2 also). I imagine I just need to download a driver for this one and install it.

- I used EFIStudio and scanned the PCI bus. EFIStudio PCI bus scanner can see the all of the devices. I suppose it's just something wrong with the drivers or configuration.

- I failed to boot using Chameleon though I tried (a) default chameleon install and told BIOS to boot using my secondary drive as my boot drive (caused osx boot crash) and (:) downloading the chameleon build package and installing boot0 to the drive0 MBR, installing boot1h to the boot area of OSX partition and 'boot' to the root directory of the OSX partition. Should it "just work" or is there further configuration to be done? Only thing I haven't tried is booting using GRUB.

- After I installed the separate chameleon boot0, boot1h and boot to different partitions and rebooted I think I did get a really fast boot message from Chameleon and then it just loads Windows XP from drive0 for some reason.

- I can still boot OSx from the boot132 CD.

 

BTW: I noticed the additional "Ethernet", "AZAL" and "HDEF" selections in EFIStudio. I tried adding them to the boot plist but I'm not sure what they are. Obviously "Ethernet" is one of my Ethernet cards, I thought HDEF was the string for Intel HDA audio (it didn't work) and it won't let me add AZAL (and I don't even know what it is).

 

Any help you can provide would be very much appreciated.

 

peace

 

eris0xff

Link to comment
Share on other sites

 Share

×
×
  • Create New...