Jump to content

iDeneb 10.5.5 on Dell SC1430


macSam1
 Share

1 post in this topic

Recommended Posts

As a noob i'd like to say a huge thank u to all those that have contributed to osx86. Wow after an entire week and around 15 re-installs (kalyway 10.5.2, iAtkos 10.5.5 and ideneb 10.5.5) I finally have a stable version running with ideneb 10.5.5 dual booting with Windows 2003 server.

Kalyway worked great, but I wanted 10.5.5 and I was not sure how to do all the updates.

 

I settled on ideneb. Everything seems to work fine, except for my Sata drives. During installation I can see all my drives, however once the system boots up I don't see them.

 

Here are my system details

ideneb 10.5.5

Dual Intel Quad Core E5310

Foxconn L S-36 motherboard (Dell TW856)

2GB Ram

Booting off a Seagate SCSI

2 Sata Drives booting off onboard Sata controller (i don't know what chipset - looked all over :worried_anim: )

 

I've tried the following kexts (installed via kexthelper)

AppleNForceAta (shows up with a green label)

SiliconeImage3132

JMicronATA.kext

 

They dont show up when i do 'kextstat' - I attached the output as an RTF

 

Any ideas on how to get the SATA drives working would be great?

 

btw the Sata drives showed up on the Kalyway install (i have a backup of the kalyway extensions folder, but i'm not sure which one to use)

 

Thanks

sam

kextstat.rtf

Link to comment
Share on other sites

 Share

×
×
  • Create New...