Jump to content

Help with my new system


soulty
 Share

2 posts in this topic

Recommended Posts

Hey guys, I'm trying to get back into the osx86 scene and need some direction on how to go about installing leopard for my new system. I have been searching on Core i7 system but I couldn't work out the information that might relate to me, hopefully someone can give me a hand to go in the right direction. thanks.

 

Specs are as follows:

Intel Core i7 920

EVGA x58 3x SLI Motherboard (intel x58/ICH10R chipset)

On Board Sound

Nvidia GTX 295 (1792MB)

2 SATA II Hardrive drives

6 gig ram

Bluetooth Keyboard and Mouse set

 

From previous system attempts I have the following iso:

Kalyway v10.5.2

 

So with my spec, what is my best bet to get osx up and running, should I use the kalyway dvd I have or should i go about getting a new one, if so what do you recommend.

 

Thanks to anyone who takes time to read this and gives me a hand.

cheers guys :D

Link to comment
Share on other sites

Hey guys, I'm trying to get back into the osx86 scene and need some direction on how to go about installing leopard for my new system. I have been searching on Core i7 system but I couldn't work out the information that might relate to me, hopefully someone can give me a hand to go in the right direction. thanks.

 

Specs are as follows:

 

 

From previous system attempts I have the following iso:

Kalyway v10.5.2

 

So with my spec, what is my best bet to get osx up and running, should I use the kalyway dvd I have or should i go about getting a new one, if so what do you recommend.

 

Thanks to anyone who takes time to read this and gives me a hand.

cheers guys :D

I really hate to bump this but I'm lost in what to try, I like the idea of the boot 132 method since I now own a legal 'Mac osx Leopard' dvd which was patched to 10.5.6 from retail; but with every boot 132 iso provided on that thread it does not seem to work, I get the same problem where my system after loading the retail dvd and it boots, it then gets to the white apple screen, flashes quickly then hangs and reset the computer.

 

I'm currently installing on a ide drive (with all my sata drives turned 'off' in my bios) as I don't have a free sata drive right now, but I have read that plenty people have successfully installed the boot 132 with a ide drive.

 

I also read the thread in genius bar where you get a vanilla install with the retail disc but you already have to get osx installed...

 

http://www.insanelymac.com/forum/index.php?showtopic=149505

 

I don't have osx installed because I bought the dvd.. and I don't have access to torrents (because i don't use them) or any other iso's other than previously mentioned kalyway which never worked for me. The only ever install that work for me was on my old AMD system using Zeph iso. But that's old news now.

 

What I'd really appreciate is if someone who has managed to install the retail with the boot132 method with my motherboard + cpu, and let me know what iso was used, where can i get it and if anything else I should be aware of such as tuning the motherboard. I've been searching for days and days and all I find are methods to install via a pre-installed system.

 

Any help will be really appreciated.

thanks.

Link to comment
Share on other sites

 Share

×
×
  • Create New...