Jump to content

Kalyway Iso File will not Extract


1 post in this topic

Recommended Posts

I've recently taken an interest in installing a Hackintosh. I found a tutorial for installing one at Lifehacker. I Google searched for "Kalyway Leopard 10.5.1 SSE2 SSE3" I then found the torrent and preceded with the download. Upon completion, I opened the zip file (named "KALYWAY_LEO_10.5.1intel_SSE2_SSE3.zip"). I extracted the entire zip file onto my desktop. Everything except the iso file extracted and it gave me an error. (see second attachment) I thought it was something with Ubuntu and File Roller. So I transferred the file onto a Windows Vista PC. I tried to extract it there, and again, I got a similar error. I tried downloading the file again, and same result.


I've Googled for quite some time on this issue yet I haven't came up with any conclusive results. Any and all help is greatly appreciated! If you need more info about the file, or screenshots, I'll be happy to acquire them for you. :)



Link to comment
Share on other sites


  • Create New...