Jump to content

Installation doesn't start on sony vaio vgn-fe41s


1 post in this topic

Recommended Posts

Hi everybody,

I've got a friend who wants to try OSX on his Vaio VGN-FE41S.

The problem is that after I boot the DVD the screen goes black.

I' ve also tried to use flags like -v, -x and "Graphics Mode"="800x600" but the result is still the same.

My impression is that the installer starts, but no video output is present, because I hear the drive reading(and I see the led blinking) after the black screen.

Finally, I guess it's a problem of the vesa video driver: so, the question is if it is possibile to bypass the use of that driver and use another one.

If anyone has any suggestion, it would be welcome :(


Thank you



I forgot the specs


CPU: c2d T5500 1.66ghz

RAM: 3gb ddr2

VIDEO: Geforce go 7600(max res: 1280x800)

HD: 160gb 4200rpm SATA

CHIPSET: Mobile Intel® 945PM Express


DETAILED INFO: http://www.vaio.sony.co.uk/view/ShowProduc...ry=VN+FE+Series

Link to comment
Share on other sites


  • Create New...