Jump to content

wireless atheros AR5007Eg on FL90.


1 post in this topic

Recommended Posts





I have a wireless lan card atheros AR5007Eg in my compal FL90.

I making all with a this tutorial:

1. Starting from 10.5.5 and a vanilla kernel.

2. Download and install the Airport Update 2008-004. Reboot.

3. Download and install the IO8211Family.kext at the beginning of this thread with Kexthelper unless you feel like doing all of the permission repairs and stuff.

4. Download and install Kismac trunk r319.

5. Reboot. You have a 40% chance of getting a boot without a kernel panic. Just retry, it will eventually reboot fine.

6. Open Kismac before you do anything. Go to prefererences and find the tab for drivers. Add the Airport Extreme Passive mode one. Active mode does not work. Exit that menu and then click start scan. You will start to see networks. Once you see networks quit Kismac.

7. Now go the airport icon in the top bar and click on Join Other Network. (if the icon is not there you need to go to network preferences and enable the icon.) Then click on show networks. Your network will come up. Click on it, click join and then it will ask you for your network password. Enter that and then it will connect to your network and be stable. You will have to set up a network in the networking preference panel for the airport card just like normal.


I have a iDeneb V1,4 10.5.6 and i have all updates for airport.


My wireless lan working, but don't search a networks.


When i created a new wireless network, its working, all notebooks in my home see it, and connected in my lan.


Airport utility and Kismac dont see a wireless networks.


please help me, i very need 100% working wireless network!


Pozdrawiam! thx.

Link to comment
Share on other sites


  • Create New...