Jump to content

ntpdate Boot problem after following RoberT_Xes' MAC OS X LEOPARD RETAIL ON ASUS P5Q


1 post in this topic

Recommended Posts

I'm really struggling with finding my way round in this OSX86 stuff. I have spent the last couple of days trying to install. I found some excellent posts on the forum regarding my P5Q mobo. The most recent I found was RoberT_XeS.


I followed it to the point, bought the Ethernet card and got a new USB keyboard, but I'm having som problems that is not listed in the thread.


Here's a chronological description of how it went. I should say that I have never used a MAC before so some of it might be down to my lack of knowledge.





Intel Quad Core Q8300

4x1GB DDR2 667 RAM

3 SATA Hard Drives

1 SATA DVD drive

Nvidia 9800GT 512MB



I followed the tutorial to the point until step 9 when it came to updating to MAC OSX 10.5.5. Update went fine but I couldn't install the graphics drivers.


The link to the drivers point to a page with two files, no mention if I should get one or two of them. As There is no internet on my newly installed MAC, I downloaded both on my laptop and transferred it to USB. Popped it in my new MAC, double clicked on both of the .pkg files one at the time, but got an error both times.



Then I rebooted and got the mDNSResponder-message error message described earlier in RoberT_XeS thread. I booted using -x -F and then used the Kext_Helper_b7.zip to install the .pkg packages that I couldn't install earlier. This went fine, so I don't know if I should have just used the Kext_Helper_b7.zip in the first place. I rebooted but the problem still existed.


I then tried safe booting an doing a 'sudo vsdbutil -a /Volumes/PARTITIONNAME'


This seemed to work, but when I boot with the -v now, I get the following error message:

mDNSResponder mDNSResponder-176.2 (Aug 15 2008 14:58:54)[33]: starting

ntpdate[70]: can't find host time.euro.apple.com

ntpdate[70]: no servers can be used, exiting





I then tried to boot in safe mode an install the 10.5.6 update and rebooted. This time it didn't hang at the same stage and rebooted once on its own. Next reboot and I was able to boot into the new system.


The question is now, can I expect this to be hit and miss whenever there is a new update coming out?

Link to comment
Share on other sites


  • Create New...