Jump to content

Kalyway 10.5.2 Update step by step


4 posts in this topic

Recommended Posts



First of all I want to excuse for my English;)

I just have installed Kalyway 10.5.2(with AMD patch 2) on my computer:

AMD Athlon X2 5400+

Palit GeForce 8600GT 512mb GDDR3

2gb RAM Kingston(single channel)

Samsung 80gb HDD(my SATA II HDD cannot be found by installer)


Alive NF7G-HD720p

Here is detailed specification of mainboard:


And I have three problems:

1) USB Ports are not working( I plug in my Pendrive or external usb HDD and it doesn't work)

2) My ethernet card is not working(I have install forcedeth driver by Kalyway installer)

3) I don't know how to updtae my Kalyway to 10.5.5. I have downloaded Kalyway 10.5.3 update with kernels but when I install update OSX hangs and I cannot do anything. So please tell me how to do it step by step

Link to comment
Share on other sites

I have the same problem. I'm on 10.5.3 and trying to work my way up to 10.5.6.

I want to get it right, because I don't have any backups right now.


I have Kalyway with Sleep 9.2


rzepaczyk, have you tried this for your USB mounting problem? The installer package worked for my mounting problem.

Link to comment
Share on other sites

There are various threads that deal with updating to 10.5.6 - step by step. Use the search.


Unless you have near-Apple hardware, as a minimum you'll need:


The full 10.5.6 combo update installer (the one that's +600MB) from Apple

The Voodoo 9.5.0 kernel final installer

The latest Chameleon Bootloader

Seatbelt.kext from 10.5.5, it's around here somewhere too.


Then you'll probably need some patched kexts for your hardware that works with 10.5.6.


That's is the tricky part, because how can you know which patched kernel extensions you'll need?


Try searching, using your system/laptop/motherboard/chipset/other hardware brand and model number + 10.5.6 to find posts by others who have successfully updated on the same hardware as you have.

Link to comment
Share on other sites

I have just installed iAtkos v4a(Kalyway on AMD disappointed me but on intel it works great) and now I have another problem. After instalation(with nforce sata driver, nforce and realtek lan driver and nvinject driver and toh kernel installed) I have problem which looks like that:


what can I do?

Link to comment
Share on other sites


  • Create New...