Jump to content

iDeneb 10.5.6 su Dell Optiplex


Fungoh
 Share

4 posts in this topic

Recommended Posts

Ciao a tutti! Posseggo un Dell Optiplex 745 di quelli piccolini, sono riuscito a installare iDeneb quasi senza problemi (ho selezionato durante l'installazione i kext che secondo me erano piu' giusti e sembra che vada..), solo una cosa.. non mi funziona l'ethernet e anche googlando ho visto che anche altre persone con questo computer hanno lo stesso problema!

Mi sapete aiutare voi? Ho fatto un report dell'hardware con Everest se puo' essere utile

 

grazie mille

Report.txt

Link to comment
Share on other sites

ciao Fungoh e benvenuto

se hai :

notato che neanche l'audio funziona e il video non e' il massimo

significa che l installazione è andata a buon fine....

basta mettere i componenti più importanti in firma e non in un report

(giusto per farci vedere al volo cosa monti)

e poi proviamo a sistemare audio e video

 

a presto

Link to comment
Share on other sites

grazie! ok ho messo in firma i componenti che secondo me interessano al caso.. e' che e' tutto integrato nella scheda madre quindi mi era un po' difficile capire esattamente i nomi, anche perche' windows me li chiama in un modo e everest in un altro

 

giusto per curiosita', l'ichx fix e un smbios devo usarli? perche' io non ho selezionato nulla li' pero' vedo che molta gente deve usarli.. non so nemmeno a cosa servono pero' chiedo XD sono proprio un novellino di ideneb ed e' gia' tanto che sono riuscito a farlo partire dopo un po' di configurazioni tirate a caso

 

grazie mille in anticipo

Link to comment
Share on other sites

 Share

×
×
  • Create New...