Jump to content

Lenovo w500 Installations


maximrahlis
 Share

3 posts in this topic

Recommended Posts

I own a Lenovo ThinkPad w500 (firegl v5700, 4GB ram, ... See Exact details on attached everest report...).

Lenovo_W500_Report.htm

 

I am installing Mac OS X 10.5.6:

 

1. I have installed it BUT couldn't set up my:

- firegl v5700 graphic card

- couldn't install audio kexts (I don't know why but the conexant HD audio kext doesn't work)

- couldn't insall ethernet or wireless (no connectivity except bluetooth and firewire)

- of course there are many other ACPI problems which are not that critical as the above 3.

 

does anyone succeeded to set up Mac OS on w500 without any of the above issues?

if no, does anyone has an idea or lead on these issues?

 

2. After having a cropped install I though maybe I will install the Mac OS X 10.5.6 on a VMware. I installed VMware, Daemon Tools and followed a general tutorial of installing using VMware (also put a paevm="true" in the .vmx file). The install keeps on crashing imidiately after showing the first apple screen! I tried almost all settings in the VMware but no luck.

 

does anyone knows what could cause this crashing right after showing the apple screen??

 

I would like to note that I managed to install my desktop (with and without VMware):

Intel Duo Core E6600

Gigabyte GA-965P-DQ6 Rev 1

Nvidia 7900GT

 

Will Apreciate Any help! Thanks.

Link to comment
Share on other sites

  • 4 months later...
Did you get any further on this ? I own a 500w as well and i was wondering what was the status ?

 

sorry capk. no progress yet, nothing new I guess. If you see anywhere some good news or status I would appreciate if you post here, Thanks.

Link to comment
Share on other sites

 Share

×
×
  • Create New...