Jump to content

Anyone Know if the Intel G965 Motherboard works? What BIOS Settings?


2 posts in this topic

Recommended Posts

I really need help, almost a year ago I installed OS 10.4 on my Dell Vostro 1000. Now, I have a desktop, a Gateway DX 430B. Ill post specs below. But no matter what BIOS settings I try, it always hangs at one spot. Sometimes "still waiting for root device" but if I change a setting or 2 like making the Boot: Hard Drive -> DVD Drive -> etc. I get passed it. But it will hang near ts or something. Its in darwin, I can't even get into the installation. I've done research and some people say they have got it to work.

 

What BIOS Settings should I apply? Like the BOOT Order? etc.

 

 

Specs: Its a gateway DX 430B

 

Motherboard: Intel G965 Express (800mhz BUS speed)

 

Ram: 2gb DDR2 800 mhz ( 2, 1GB sticks)

 

Hard Disk Drive: SATA 160 GB 7200 RPM Hard Drive

 

DVD Drive: Its an IDE drive, I don't know the specs, but it can burn dvd's, cd's, etc. I don't know if IDE is a problem or not.

 

Graphics Card: Integrated GMA 3000, but I have installed a Geforce 9800GT in the PCI - E x16 I have been using it for a while.

 

 

Hopefully you guys can help with the situation, any help is appreciated. If you have a G965 motherboard, can you tell me which versions of OS X you used, and what where the BIOS settings? I currently have tried Kalyway 10.5.2, and Leo4All V3. I have tried with the integrated gpu only, and with the geforce 9800 gt. Thanks for any help!

Link to comment
Share on other sites

 Share

×
×
  • Create New...