Jump to content

HSF+ Partition locked after upgrading to boot_v9 (Tried to restore an old hibernate file)


konrad236
 Share

1 post in this topic

Recommended Posts

I use iPC 10.5.6.

 

I was using PC EFI V8.

 

I upgraded to PC EFI V9.

 

When I turned on my system, it attempted to recover a deep sleep(hibernate) file from several days ago when I was testing the feature.

 

The system loaded up at that hibernate point, but soon after began to act very funny... The graphical server reset a few times, never reloading my desktop. I powered off my system, and now when ever I reload, the system halts just after init of the EHCI Sleep module...

 

I am unable to access the HD from Ubuntu, and I am unable to install OS X overtop of my current installation.

 

While fixing my installation would be preferable, all i really need to do is access my files so I can copy them, at which point i would be glad to reinstall.

 

I have a USB drive(2gb), external DVD, and an 8Gb logical partition I would be willing to reformat, and have installed Ubuntu 8.10 and Windows XP, so those are the tools I have to work with.

 

If someone could tell me how I can make the files on my HSF+ partition accessable, or even better, how to repair my OS X install... would be much appreciated!

 

update:

Tried using my install disk to verify disk...

Aparently it's a disk error... Invalid sibling link.

 

My install disk does not have the Fsck_hsf command in the terminal... Is there another way to get it without downloading another distribution??? If not, anyone know a distribution which 100% for sure has it?

 

hope someone has a solution.

Link to comment
Share on other sites

 Share

×
×
  • Create New...