Jump to content

Something Wrong With My System Or OSX86?


7 posts in this topic

Recommended Posts

Hi everyone,


I've just finished downloading iATKOS v5i from TPB and as suggested, I burned it to a DVD on the absolute slowest speed. Afterwards, I plugged in an old 80GB IDE hard drive that I wasn't using and then went to install OSX86 when I went to Disk Utility to format and...NOTHING showed up, not my 80GB and not even my main 1TB SATA drive. NOTHING. My main HDD and my DVD drive are both SATA, however, the disk I want to use for OSX86 is an IDE. Would this somehow cause a conflict or something? Quite frankly, I am getting rather upset at this whole ordeal, mainly because I spent a good hour searching through these boards for similar problems, and although there are people with my problems, it's always a SATA problem. So I wanted to know what I could do to get OSX86 to even recognize my drive. If you must know...


What I'm Using: iATKOS v5i Leopard 10.5.5




ASUS Rampage Extreme LGA 775

Intel Q9660 2.83GHz (OC: 3.2GHz)


ATi Radeon 4870 (2 in CrossFireX)

Windows Vista Ultimate x64


I haven't touched my BIOS at all (with the exception of when I overclocked) so if there's something I need to do to it, then please let me know. Anyways, I look forward to replies as to how to fix my dilema.


PS: I also have the FireWire Error that says 'ERROR: FireWire unable to determine security-mode; defaulting to to full-secure' in case that means anything

Link to comment
Share on other sites

hi there.... i am no expert on the subject whatsoever but i would suggest you try another distro.


I had problems with my SATA drives with Kalyway 10.5.2.

So I tried also iatkos and a custom distro found in those dark corners of the inet.


Whereas Kalyway recognized my IDE drives and none of the SATA, all the other distros recognized none...No SATA and no IDE..

I suggest you try Kalyway before you start tweaking those kexts....



Link to comment
Share on other sites

I think that board has Marvell PATA controller, you would need some distro who has support for it if you want to install to an IDE drive connected to it, I dont know if there is any that supports it.

If you dont find it your only solution would be finding a marvell kext or modding appleviaata (and praying it works) for the marvell, and using that kext either in a modded installation dvd or (easier) using a boot132 custom cd with that same kext to install retail dvd.

Link to comment
Share on other sites

@smallsammy: I did try Kalyway as well, and although that time it showed my DVD drive, which also wasn't present in iATKOS, it still did not show a single HDD.


@HerX: Okay, thanks, I'm gonna download it and try it out. Thanks for the suggestion, I was about ready to give up.


Thanks to everyone who's replied so far. If it still doesn't work then I guess all hope is lost for me ='( it seems that I always get the short end of the stick when it comes to these kinds of things. Oh well.


Thanks to all once more

Link to comment
Share on other sites


  • Create New...