Jump to content

RTL8187 Wireless Adapter on OS X 10.5.6


1 post in this topic

Recommended Posts

I'm on XxX 10.5.6. I just bought an RTL8187 Wireless Adapter for this. I've been googling all over. The best solution I found is http://www.insanelymac.com/forum/index.php...st&p=645560 but it still didn't work for me. I never had the chance to see the "Realtek USB WLAN Configuration Utility".


I installed the driver from the included CD. It didn't work for me so I tried Realtek_RTL8187_MacOS10.4_Driver_1309_UI1.5.1 that I got from the post above. It was properly installed. I deleted the old drivers before installing the new one. I read that it's the one that should work but it didn't work for me. I tried it in all of my USB slots.

With any driver, the device wasn't detected in Networking under System Preferences. It was detected in the System Profiler, though. The LED never lit up. Whenever I run the Realtek Utility, the Realtek icon just bounces on my dock for about 5mins. Even when it stops bouncing, the application is not responding. I never saw the Realtek Utility window.

How do I fix this?



Link to comment
Share on other sites


  • Create New...