Jump to content

Video problem (I think) on iDeneb 1.3 w/ Optiplex 745

2 posts in this topic

Recommended Posts

Hey, I tried to install iDeneb 1.3 (10.5.5) on my Optiplex 745. Installation went well, but after it asked me to reboot the system. It reboots, goes to the Apple logo for a few minutes, then the screen goes blank. I havent gotten to the Mac OS setup screen yet.


At first I thought this was just be being a n00b and sucking @ installing OS X. And while that very well may still be the case, I'm thinking it might be a video card issue, because after a few minutes, my display went to sleep, and moving the mouse woke it up, though it isnt displaying anything.


I looked under the tutorials forum for my video card (Radeon x1300), but it wasn't listed, so I figure I'd post here and see if anyone had any ideas.


Specs on the Optiplex are:


2.8 GHz Pentium D




80 GB hard drive


ATI Radeon x1300 (low profile, though it probably doesn't matter)


Also, I kept a step by step log of my actions, just in case something like this happened:


4:03 PM – Begin Hackintosh process by running the iDeneb disc off my Optiplex 745





4:12 PM – After a few minutes of loading, I get to the main menu of the iDeneb install options





4:19 PM – Already running into problems. For some reason, Mac OS won't erase my hard drive. The process starts but halts after a few seconds and no changes to the hard disk are made.





4:21 PM – Hard drive problem solved. For some reason I had to right click the hard drive and select erase from there, instead of doing it via the Disk Utility menu...odd...





4:26 PM – Waded my way through the “Customize” portion of the installation. Don't really have any guidance for this part thats relevant to my specific machine, so if this doesn't end up working, my failings here are probably the reason. I checked off the entire patches section[which, in retrospect, might not have been a good idea...], X11, and a few of the applications





4:27 PM – Mac OS is checking the installation DVD. Tempted to skip, but my DVD burner doesnt have a great track record, so better be safe then sorry...





4:31 PM – Installation is beginning, disc was apparently OK.





4:51 PM – Installation appears to be hanging with less then a minute remaining...just my luck...





4:53 PM – Install finished, dunno why it decided to creep me out. Optiplex is currently rebooting, lets see what happens...





4:55 PM – Optiplex rebooted, went to the Apple logo, spinner spun for a few seconds, now theres nothing but a blank screen with no disc activity. Gonna wait a few minutes, but I fear something may be wrong...





4:58 PM – Something is definitely wrong. Still no disc activity and screen is still blank. Gonna reboot manually and see what happens...





5:02 PM – Same thing happened. Apparently I {censored}ed up somewhere. Gonna do some Google searches but I'm not hopeful...





5:10 PM – Google has no answers. Gonna have to sign up for InsanelyMac and post.





5:11 PM – Monitor went to sleep! Shaking my mouse woke it up! This means that its probably a video driver issue and not a total failure. There may be hope yet!





Thanks again for any help ^ ^;

Link to comment
Share on other sites


  • Create New...