Jump to content

SOLVED: System Hanging after (apparent) successful install using Kallyway


advfs
 Share

1 post in this topic

Recommended Posts

I installed Kalyway on my Asrock ALiveXFire MB. It took quite a while, but it did finally finish.

 

When I reboot, I get the spinning beach ball.

I am able to get into single user mode, if I continue beyond that, I see (this is from memory, so please ignore any spelling errors):

 

Jettisoning Kernel Linker

SIGSEGV Error: 0

 

I also tried using a different Kernel, but it hangs right after "Jettisoning Kernel Linker".

 

I also tried using the movevideo script, but that doesn't make any difference.

 

(The weird thing was that the Kalyways DVD worked fine. (It was really slow)).

 

Any ideas?

 

thanks,

James

 

EDIT: Did several things:

1. Switched to SATA drives. (This speeded up the install process)

2. Selected custom configuration:

a. Switched to Speedstepkernel only

b. Added AMD Patch 1

c. For Video Selected NVIN (not NVInject)

d. Since I saw it was loading the realtek network driver (and it worked from the kalyway CD), turned off all other network drivers

Link to comment
Share on other sites

 Share

×
×
  • Create New...