Jump to content

Installing iPC 10.5.6. What are the right drivers for my Fujitsu U9200?


dasrew
 Share

2 posts in this topic

Recommended Posts

I tried to install iDeneb 10.5.6 but it failed. I had a kernel panic. Reinstallation did not give me the kernel panic again but it still didn't run. I saw a post saying that iPC is what works for my laptop http://www.insanelymac.com/forum/index.php...20&start=20 . Now, I'm downloading it. Good thing it has Intel 4965 wireless drivers. It's just that, they say that it's fully experimental so do you recommend installing it?

 

It's just that, I don't know which drivers to install from this long list-> http://######.com/ipcosx86/?page_id=96 especially for my Intel GM965 / ICH 8-M chipset. Do I install the Intel ICHx SATA drivers and Intel ICH10 SATA Support?

 

What I am confident about is that I should install the Intel 3945 and X3100 drivers. Is that correct? How about for my Foxlink webcam and my bluetooth?

 

I would love your suggestions :(

 

Specs

Intel Core 2 Duo T5450 processor @ 1,66Ghz

Integrated Intel® Graphics Media Accelerator X3100 with Intel

RealTek ALC262 Sound Chip with stereo speakers

Intel USB 2.0 EHCI & USB 1.1 UHCI

Intel ICH8 family SATA AHCI controller, ICH8 family PATA controller

Intel Pro Wireless 4965 Wi-Fi card (IEEE 802.11a/b/g/n)

Marvel 88E8055 PCI-E Gigabit ethernet controller

 

Internal USB-connected devices:

Cambridge Silicon Radio bluetooth dongle

Genesys Logic USB 2.0 microSD reader (reads SD and Memory Stick Pro memory cards)

Foxlink Webcam (USB Video Class)

 

Peripherals:

True Synaptics TouchPad

SATA hard drive

PATA DVD+-RW drive

ExpressCard slot

 

http://www.gentoo-wiki.info/Fujitsu-Siemen...mo_Mobile_U9200http://www.small-laptops.com/fujitsu-siemens-esprimo-u9200/

Link to comment
Share on other sites

I wasn't able to successfully install iPC. The result is just like in iDeneb but worse. I was never able to boot properly after installing it. I still got an eternal spinning beach ball but in iPC, I can't move the mouse cursor.

 

I was only able to "properly" boot with the -x flag but in that mode, OS X was looking for a keyboard driver.

 

What I installed are the X3100 driver, ALC262 audio driver, and the Intel 4965 driver. Since I failed, I also tried the 9.5.0 Voodoo Kernel and 9.4.0 StageXNU Universal kernel but none worked.

 

Any idea? :D

Link to comment
Share on other sites

 Share

×
×
  • Create New...