Jump to content
InsanelyMac Forum
elbarto59

Quel Netbook ?

Recommended Posts

Bonsoir !!

 

Je cherche quel Net book est le plus facile pour installer Leopard ?

 

Le Dell Mini 9 (le 16 gigas je suppose, car 8 c'est court) 349€

Ou Le Medion Akoya (DD 80Gigas) 250€ en occaz.

Ou MSI Wind (DD 80gigas) 250€ également.

 

Avec lequel de ces Netbooks j'aurais le moins de problèmes pour TOUT faire fonctionner (y compris le line IN et OUT + shutdown) et allumage assez rapide ??

 

Merci d'avance à tous !

Share this post


Link to post
Share on other sites
Advertisement

Ok super, merci ! Alors, ça sera MSI Wind, car le plus avantageux, 80gigas de disque dur, moins cher que le Dell avec 16Go, mais pas de In-Out, ça sera peu-être corrigé un jour.

 

Et avec ça, j'aurais la stabilité et les performances d'un vrai Mac alors ?? En attendant que j'achète un Mac Mini...

Share this post


Link to post
Share on other sites
Ok super, merci ! Alors, ça sera MSI Wind, car le plus avantageux, 80gigas de disque dur, moins cher que le Dell avec 16Go, mais pas de In-Out, ça sera peu-être corrigé un jour.

 

Et avec ça, j'aurais la stabilité et les performances d'un vrai Mac alors ?? En attendant que j'achète un Mac Mini...

Faut pas déconner non plus... Entre un processeur Intel Atom (netbook) et donc peu performant et un Intel Core 2 Duo la différence est énorme.

 

J'ai les 2 (macbook et medion akoya) et ce n'est pas du tout les memes performances. Mais j'aime bien le medion qui est tres léger, prend peu de place. Disons qu'il est cool pour internet et mail. Apres jamais je ne travaillerai dessus :s

 

D'ailleurs au lieu du wind prend le medion chez orange (en boutique) à 199€ neuf :(

C'était pendant les soldes mais certaines en ont encore.

Share this post


Link to post
Share on other sites

le mieux supporté c'est le dell mini9, il est supporté à 100%, y compris le line in line out.

avec le wind tu auras pas les performances d'un vrai mac, vu que c'est un netbook il ne faut pas l'oublier ;-)

avec le dell mini9 tu auras des performances un petit peu meilleures grace au SSD, mais effectivement 16go c'est pas beaucoup

Share this post


Link to post
Share on other sites

D'accord, merci de vos réponses ! De toute façon, le hackintosh c'est juste pendant le temps que je m'achète un Mac Mini, donc je pense que l'Akoya devrait faire l'affaire, je vais voir ça :happymac:

 

Bonne journée et merci de vos réponses

Share this post


Link to post
Share on other sites

Le soucis de l'Akoya c'est l'absence de bluetooth qui est quand même un petit plus sur le wind (souris sans fil qui ne monopolise pas un port USB par exemple).

On peut souder un module bluetooth en interne (je l'ai fait) mais on perd la garantie.

 

Pour ma part, après plusieurs réinstallations j'ai réussi à avoir sur mon Akoya un système vraiment fonctionnel et sans bugs rédhibitoires... (à part peut-etre la perte du bluetooth après la mise en veille et mappage clavier dès fois perfectible)

Je confirme, donc, tout fonctionne en 10.5.6 à l'exception du micro (encore une fois résolu avec le bluetooth, j'utilise un micro-casque de gsm)

Quant au switch audio n'est pas du tout contraignant à l'utilisation !!!

 

Et au niveau perf... C'est claire que c'est pas un core2duo, mais la suite CS4 (Photoshop, Flash, Dreamweaver) qui est réputé très lourde tourne sans problème !!!

 

J'ai aussi le XP d'origine, le double boot s'est mis en place tout seul à l'installation de osx86msiwind.

 

 

Donc, pour mon expérience, akoya, wind c'est vraiment parfait !!!!

 

 

Edit : J'ai quand même dû acheter une carte dell1390 car si le wifi marche avec le driver ralink, c'est quand même du bricolage par rapport à une carte compatible airport !!! 15 € port compris sur ebay (vendeur à Hongkong)

+ 2go de ram (20 €)

+ Batterie 6 cellules (50€ en chine)

Share this post


Link to post
Share on other sites

Merci de ta réponse claire, pour le bluetooth, c'est bon, je ne m'en sers pas ! ;)

Mais pour que le wi-fi fonctionne il faut obligatoirement changer la carte wi-fi ? C'est assez embêtant ça... ça me fait douter sur l'achat de l'Akoya...

Car j'avais vu qu'elle était compatible mais pas reconnue comme carte Airport, mais comme un réseau normal...:

 

Akoya: avec les drivers ralink, c’est OK même si la carte wifi n’est pas reconnue comme une interface wifi mais une interface ethernet et que l’on soit obligé d’activer la liaison avec Fn+F11

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • I have a gigabyte Aorus ultra. I don't think so, everything should be uefi. Anything I should look at in particular? 
    • All right now : I have take delivery of my new TBEX3  this afternoon : plugged and all is fine at startup, screen plugged on USB_C   My Settings recap :   1/ Bios recommended parameters for Thunderbolt + Pci devices set as Legacy 2/ I added arbitrary lines on my config.plist ( Thanks @Matthew82.) <dict> <key>Comment</key> <string>THUNDERBOLT 1577</string> <key>CustomProperties</key> <array> <dict> <key>Disabled</key> <false/> <key>Key</key> <string>model</string> <key>Value</key> <string>Thunderbolt EX3</string> </dict> <dict> <key>Disabled</key> <false/> <key>Key</key> <string>AAPL,slot-name</string> <key>Value</key> <string>Slot-4</string> </dict> <dict> <key>Disabled</key> <false/> <key>Key</key> <string>name</string> <key>Value</key> <string>Thunderbolt 3 Controller</string> </dict> <dict> <key>Disabled</key> <false/> <key>Key</key> <string>device_type</string> <key>Value</key> <string>Thunderbolt 3</string> </dict> <dict> <key>Disabled</key> <false/> <key>Key</key> <string>IOName</string> <key>Value</key> <string>Thunderbolt</string> </dict> </array> <key>PciAddr</key> <string>03:00.00</string>   3/ my SSDT  SSDT-TB3U2.aml.zip
    • Try using this SSDT without changing the name, it's not necessary rename it, Clover knows that it is, and what is does in the system. Also use DropOEM  as true: <key>DropOem</key> <true/>  
    • Do you have any kind of CSM settings in your BIOS?
    • I already tried. Should I do something else at Graphics or boot graphics section? 


×