Jump to content

altab

Members
  • Content count

    20
  • Joined

  • Last visited

About altab

  • Rank
    InsanelyMac Protégé
  1. Quel netbook pour Osx86 ?

    Sur Akoya (wind U100 sans bluetooth ni under/overclocking), seul le micro ne fonctionne pas. La connexion d'un écran externe en mode miroir est un peu "aléatoire". Pas de multitouch, mais il y a le scroll sur la droite et en bas du touchpad. Batterie, économie d'énergie, veille impecc !!! SpeedStep avec voodooPower aussi... Même le clavier est "parfait" et j'ai aussi trouvé un applePS2keyboard.kext qui permet d'utiliser la touche [< >] à son emplacement d'origine !!! (à coté de la touche [maj], un must pour les devellopeurs!!!!) Bref, on est assez proche du sans faute... et le driver voodooHDA devrait très bientot regler le problème du micro (comme le dit endoloris, la communauté autour du wind est hyper active) Si je devais conseiller un netbook pour Mac OS aujourd'hui ça serait surement un U100 en version 6 cellules !!!
  2. 10.5.7 Disponible

    Bon après pas mal de tentatives, voici un driver pour le GMA950 qui marche sous 10.5.7 avec QE/CI http://forums.msiwind.net/viewtopic.php?f=53&t=11352 (Juste le driver vidéo extrait de l'archive avec pacifist) Donc mise à jour OK sur MSI Wind U100 (ou Akoya dans mon cas) avec msiwindosx86 en 10.5.6 Bonne mise à jour
  3. 10.5.7 Disponible

    Testé via l'utilitaire de mise à jour Mac OS. A part la mise à jour du driver vidéo qui vient de repasser en 800x600 tout c'est passé sans problème... je cherche le driver là
  4. Script AppleDisplayScaleFactor

    Merci à vous deux !!! super pratique sur un 10" !!!!
  5. Quel Netbook ?

    Le soucis de l'Akoya c'est l'absence de bluetooth qui est quand même un petit plus sur le wind (souris sans fil qui ne monopolise pas un port USB par exemple). On peut souder un module bluetooth en interne (je l'ai fait) mais on perd la garantie. Pour ma part, après plusieurs réinstallations j'ai réussi à avoir sur mon Akoya un système vraiment fonctionnel et sans bugs rédhibitoires... (à part peut-etre la perte du bluetooth après la mise en veille et mappage clavier dès fois perfectible) Je confirme, donc, tout fonctionne en 10.5.6 à l'exception du micro (encore une fois résolu avec le bluetooth, j'utilise un micro-casque de gsm) Quant au switch audio n'est pas du tout contraignant à l'utilisation !!! Et au niveau perf... C'est claire que c'est pas un core2duo, mais la suite CS4 (Photoshop, Flash, Dreamweaver) qui est réputé très lourde tourne sans problème !!! J'ai aussi le XP d'origine, le double boot s'est mis en place tout seul à l'installation de osx86msiwind. Donc, pour mon expérience, akoya, wind c'est vraiment parfait !!!! Edit : J'ai quand même dû acheter une carte dell1390 car si le wifi marche avec le driver ralink, c'est quand même du bricolage par rapport à une carte compatible airport !!! 15 € port compris sur ebay (vendeur à Hongkong) + 2go de ram (20 €) + Batterie 6 cellules (50€ en chine)
  6. Suite et fin pour ceux qui serait un jour confronté au problème de layout clavier sur msi wind ou akoya avec msiwindosx86 . Après une réinstallation propre en 10.5.6 avec le minimum de fix le problème se pose toujours. Mais cette fois-ci dans une moindre mesure, car le probleme n'apparait plus si je met le layout du clavier dans /library/Keybord Layouts au lieu de /users/~/Keyborad Layouts ET que j'active le login automatique. Quant au qwerty si on met caps lock c'est pareil sur tout les very_windFR, mais ça c'est pas vraiment génant...
  7. Bon, bah pas de réponse... ce qui veut surement dire que le pb n'est pas connu et répendu sur wind/akoya, et que je ferais bien de tout réinstaller
  8. Bonjour, Je viens d'installer MacOS sur mon akoya avec MSIWINDOSX86 10.5.4 + maj 5 delta + 6 delta. Il me reste à mettre à jour le driver du touchpad (un synaptic) pour le scroll sinon tout est fonctionnel (cam + photobooth après mise à jour firmware bisoncam, switch audio, video, hdapm, mise en veille... etc). J'ai aussi soudé un module bluetooth en interne pour la souris et un microcasque. Impecc !!! Il me reste cependant un soucis que je n'arrive pas à regler... Lors de l'extinction, je perd systematiquement le clavier very_windFR, les preferences reviennent sur le clavier français à chaque fois... il faut systematiquement le reselectionner dans la liste "afficher les sources de saisie" car il disparait de la liste rapide quand je clique sur le drapeau. J'ai réinstallé les drivers MSIWindDrivers.mpkg et ps2FixKeyboard mais ça ne change rien. J'ai aussi choisi d'afficher la source de saisi sur l'ecran de login, et la la source est bien very_windFR mais dès que le bureau se lance, le français reprend le dessus et efface very_windFR de la liste des claviers. J'ai cherché la solution avant de poster, mais sans succès... Quelqu'un aurait-il une piste à me fournir ? Thankssss PS : j'utilise le drier GMA950 v2 (de trauma je crois) pour la vidéo... il y a peut-etre un lien...
  9. Merci pour vos réponses... évidement j'avais essayé les trucs standards mais sans résultat... En fait le problème à été résolu en changeant de system.kext qui etait en 9.2.2 et que j'ai repassé en 9.2.0 pour être synchro avec le reste de mon systeme. Quant au reflexes windows, oui, il est fort probable que mes 6 mois de mac OS (mercikalyway) n'aient pas fini d'éffacer les mauvais manières de 15 ans sur cet os !!!
  10. Hello, J'ai un bug sur ma kalyway qui m'empêche de renommer un nouveau dossier après sa création. Il reste figé sur "dossier sans titre". D'ailleurs, le menu contextuel "renommer" à disparu aussi.... J'avais trouvé une solution sur ma précédente installation, mais je n'arrive pas à retrouver le post sur insanelymac. Quelqu'un pourrait il me mettre sur la voie SVP ? Par avance, merci
  11. essai de Parallels 3.0

    En fait, bootcamp ne fonctionne pas sur les hackintoshs mais parallels ne le sait pas il faut donc lui demander d'utiliser bootcamp mais lui notifier explicitement avec quel HD. Concretement. Tu créé une nouvelle machine virtuelle en indiquant bootcamp comme disque dur. Mais tu ne la lance pas. Une fois l'installation de ta machine virtuelle terminée, tu édite le fichier .pvs de ta machine virtuelle (dans ton menu "documents/parallels desktop" normalement.) et tu cherche la ligne Disk 0:0 image = Boot Camp il te suffit d'y ajouter l'identifiant de ta partition windows active (celle sur laquelle tu demarres normalement). Comme ça : Disk 0:0 image = Boot Camp;disk2s1 tu trouveras ces infos dans "utilitaire disque -> informations". Voila, tu peux lancer la machine virtuelle et normalement ça marche sur ton windows réel. J'ai eu quelques plantages au moment de l'installation des parallels tools, mais maintenant ça marche niquel et c'est très stable. Et j'ai du créer 2 .pvs différents car quand je boot avec mon disque usb branché, l'identifiant de mon disque windows change (disk1s1 ou disk2s1). Si tu utilise MacFuse+NTFS-3g il faudra penser à eteindre correctement ta machine virtuelle sinon MacOS ne pourra plus voir tes disques. Sous windows aucun probleme suite à l'installation des parallels tools sur le disque dur réel. Dernier détail. Je crois que ça ne fonctionne qu'avec XP. J'ai pas testé Vista donc je ne peux pas confirmer. J'espere que ça t'aidera !!!
  12. essai de Parallels 3.0

    Aucun probleme avec parallels 3 (build 5584) que j'utilise avec mon XP (Trust 2.5) sur disque réel en mode "bootcamp" Mon OS Kalyway 10.5.1 + MàJ 10.5.2 + kernel sleep 9.2.0 A mon avis tu devrais télécharger une version différente de parallels...
  13. 4 Gigahertz - 4 Cores - 4 Gigabytes

    wowwwww that's insane !!!!
  14. Un Hackintosh style imac

    Pour ceux qui craquent sur le style de l'imac, voici de quoi vous monter un Imac-Like (en 17"...). http://www.cybertek.fr/Detail%20produits/a...t.aspx?id=51400 J'ai testé une config complete sur leur site pour voir... Barebone MSI LCD-PC Crystal 945 SK775 DDR2 17" 399,90 € Processeur Intel Pentium Dual-Core E2180 - 2.0GHz/1Mo/SK775/BOX 59,00 € Mémoire Kingmax 2Go DDR2-667 PC5400 (Kit Dual Channel 2 x 1Go) 38,00 € Graveur DVD 8X Slim LightScribe Slot-in 67,00 € Disque Dur Seagate 320Go 7200tr Serial ATA II 16Mo Barracuda 7200.10 58,00 € Apres faut trouver une carte wifi mini-pci, un clavier et une souris blanche, ce qui devrait monter la facture à +/- 700 euros avec le port... Sachant q'un imac 20" c'est 999 euros sur applestore (Je sais pas combien sur le refurb...), c'est quand meme pas si interressant. Mais bon, la solution a au moins le mérite d'exister !!!
  15. Génial... Merci pour le coup de main... La réponse se trouve bien sur ce tuto... (sacré travail du gars au passage!!!) Par contre, concernant mes disques j'ai de très mauvais benchs. J'obtiens moins de 50 au test xbench sur un disque de 250Go en Sata2 7200trs/mn avec 16Mo de cache paramétrés en AHCI sur le contrôleur ICH9R. Assez bizarrement les benchs ne changent pas quand je les mets en mode IDE Je n'ai pas d'éléments pour comparer ces résultats, mais comme ça ils me paraissent très bas... 50 c'est normal pour des disques comme ça ?
×