Jump to content

ACPI panic in VMWare boot


ae92
 Share

2 posts in this topic

Recommended Posts

I've had my Dell Inspiron 6000d dual booting fine for a couple weeks now, but I decided to test it out with VMWare, as I'm getting a little tired rebooting every time I want to check a site out in Safari...

 

Installer DVD worked fine; I installed it on a virtual partition rather than risk messing up my nice clean dual boot partition. I ticked off the same options as my dual boot; SSE2, and the 10.4.5 upgrade...

 

Anyway, it went great until I tried to boot up...

 

I get the Darwin prompt, and it gets a fair way into the bootup, then comes to that multilingual screen telling me to reboot. Running with -v on, I got the following screen (b/w reversed to differentiate from the next image):

130308751_d5afa34aaa_o.gif

 

(For the record, I also tried pointing VMWare at my dual-boot partition as primary HD and the same error came back.)

 

I did some poking around these forums and Googled the various error messages, and came up with a possible fix in the VMWare config file...

 

acpi.present = "FALSE"

 

Unfortunately, that doesn't work, but it does give me a DIFFERENT error now in verbose mode:

130431947_91234c4ad9_o.gif

 

It looks like I'm zeroing in on the problem, but I still can't seem to find the exact cause. I'm wondering if I should re-install OS X with the acpi.present in the .ini set to "FALSE"?

 

Any suggestions would be appreciated!

Link to comment
Share on other sites

  • 2 weeks later...

I'm getting the same error when i try to boot natively.......

 

in vmware, OSX86 is working perfectly.......

 

VMWare:

vmware4js.jpg

 

Native boot error:

error7vi.jpg

 

I'm really waiting to try out osx running natively....

pls if any thing can make this error go away, let me know......

 

 

Running:

AMD 64 2800+

1GB RAM

GeForce FX 6600 256MB

80GB Seagate PATA HDD

120GB Samsung SATA HDD

Link to comment
Share on other sites

 Share

×
×
  • Create New...