Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Bustedmac

Big Problem Not Sure Where To Post This Problem

1 post in this topic

Recommended Posts

Hi, I was not sure where to put this one and hope i can find a way to fix this problem.

 

I got a free iMac G4 1.25 Ghz 17" from My cousin a few weeks ago he had it in the basement.

It was haveing a Problem with Kernal Panic basicly he got a new Mac and gave me this one i Formatted and Zeroed the Drive 2 times. I Installed 10.4.11 it was running 10.2.x and cleaned the Vram and Pram becouse the screen had lines going down it and was destorted plus it had that problem with the Kernal Panic. seems it worked out for 2 weeks or so. But now if i startup the system dose not get past the apple it gose blue and the lines come back. i tryed restarting cleaning Pram and Vram cleaned it up to 7 times before starting up the system seeing as to how you need to shutoff anf startup the system buy shutting down the computer to clean the Vram or only the Pram will be cleaned. So i had the system runing then i let it go to sleep it caused a Kernal Panic. I also tryed to install a game it installed but as soon as i did that the Screen went bad again when i tryed to start the game. I seen the lines and destortion again. now it's not so good the lines keep comeing back. I was wondering if any one could tell me what woud be causeing that. I looked at a few priced to replace the Logic board in this system but it's about $350.00 and thats more than the system is worth. im open to ideas on how to fix this problem. but not wiling to spend the $350.00 do it. I mave seen used iMac G5 2 Ghz Systems for about $599.00 better than spending the money to fix this iMac. I do have a 1.25 Ghz Mac Mini so im not going to be without a computer becouse of this problem. I would be willing to Buy a Logic Board for $100 or so to Fix This iMac Myself. it seems the iMac passed all test the Video Ram says it's good the Ram says it's good and the Drive seems to have no problems so im not sure if it's something Hardware related or not. Please give me some input if you can any info on what woud cause this problem.

Thanks for takeing the time to reading this and thanks for your help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • What did you add exactly, i did inject the unsupported 100 series kext and did see my macOS partition. I couldn't boot at all. I still get an error from VoodooPS2Mouse i think here is an image: https://drive.google.com/open?id=1dkcoWh2ZXj56ketONkrV8x9TNOVJdXkf
    • @Slice what's te correct russian translation for "copy to clip board"?   .. I need also a translation for "log copied to clip board!"
    • Hello MaLd0n,   Could you please make DSDT edits for my new Skylake desktop Lenovo M910t    RunMe files: https://www96.zippyshare.com/v/5bgqAiga/file.html
        Thank you very much in advance!
    • Have you tried adjusting the Khz in midi pref pane or editing the info plist to suit your needs. that sometimes corrects weird noise behavior.
    • Hello Mald0n:

      Nice to meet you, I have created a post about my problem on High Sierra before and I was redirected to this guide by Allan.

      As mentioned in the post, I was not able to get pass the login screen at initial boot and the system could not shutdown occasionally.

      However I solve the high temperature problem when I replace the clover folder you provide on first post, currently the cpu temperature is around 5x-6x'c after 10 mins up time.

      Attached is the clover folder, ioreg as well as the send me app, thanks for your help!

      p.s. I notice that your clover boot efi is a old traditional grey apple boot logo, Is there a version of modern dark and white logo one that I could replace with? Thank you!

      https://www.insanelymac.com/forum/topic/333867-cant-get-pass-2nd-stage-boot-logo-on-initial-boot-and-high-temperature/   My system:
      Gigabyte GA-X48-DQ6
      Core 2 Extreme QX9650 C0
      4 x Kingston DDR2 800ghz Ram
      Galaxy GTX460 1GB
      120GB SSD Leven JS500120C, high Sierra installed
      250GB seagate ST3250310AS
      250GB WDC WD2500JS-08NCB1
      File: https://drive.google.com/file/d/1_k3_jxvzGaLfDzin0zSAUT5ml16Hq15c/view?usp=sharing      


×