Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Acid_Burn

iWork 09 als Trial downloadbar und zu kaufen!

17 posts in this topic

Recommended Posts

Kaum ist die Keynote vorbei, kann man bereits bei Apple (auch auf der deutschen Seite) iLife 09 vorbestellen und iWork 09 kaufen bzw. als Testversion runterladen.

 

Auch das neue MacBook Pro kann sofort bestellt werden!

Share this post


Link to post
Share on other sites

Das blöde ist nur, dass man das iWork'09 nur auf 10.4.9 oder 10.5.6 installieren kann!

Oder gibtes da auch schon Hacks, um das auch auf niedrigeren Systemversionen zu installieren?

Die sollten sich ein bissl mehr um die Macs kümmern - also Hardwaremäßig und nicht Softwaremäßig... Wann gab es den letzten neuen Mac mini? Und den iMac? Oder auch den Mac Pro?

 

In diesem Sinne

 

mfg.Felix

Share this post


Link to post
Share on other sites
Das blöde ist nur, dass man das iWork'09 nur auf 10.4.9 oder 10.5.6 installieren kann!

Oder gibtes da auch schon Hacks, um das auch auf niedrigeren Systemversionen zu installieren?

Die sollten sich ein bissl mehr um die Macs kümmern - also Hardwaremäßig und nicht Softwaremäßig... Wann gab es den letzten neuen Mac mini? Und den iMac? Oder auch den Mac Pro?

 

In diesem Sinne

 

mfg.Felix

MacOS Versionnummeränderung hilft dabei nicht?

Share this post


Link to post
Share on other sites

Doch! Ich habs mal probiert....

 

/System/Library /CoreServices/Systemversion.plist beide "10.5.4"-Einträge in "10.5.6" ändern un dann geht es einwandfrei!

 

Guckt euch das mal an:

Mehr....

 

mfg.Felix

Share this post


Link to post
Share on other sites
iWork ’09 benötigt QuickTime 7.5.5 oder neuer und Mac OS X 10.4.11, Mac OS X 10.5.6 oder neuer.

 

Klicken Sie auf „Softwareaktualisierung öffnen“, um nach Updates im Internet zu suchen.

 

bei mir spuckt er die meldung aus und verweigert die installation.

hab die SystemVersion.plist auf 10.5.6 und 9G55 geändert.

Share this post


Link to post
Share on other sites
bei mir spuckt er die meldung aus und verweigert die installation.

hab die SystemVersion.plist auf 10.5.6 und 9G55 geändert.

 

oder man deaktiviert den Versionscheck direkt im iWork09 Installationsscript selber....

( mußte ich z.b. bei ner Bundleversion von iLife auch schon machen um sie auf

dem Hackintosh zu installieren.... da sie z.b. normalerweise nur auf einem Mac Pro wollte... :) )

 

Einfach in der:

 

iWork09Trial.mpgk/iWorkTrial.dist

 

 

die Funktion:

 

function hasOldSystem()

{

// too old if running OS version less than 10.4.11

if (-1 == system.compareVersions(system.version.ProductVersion, '10.4.11'))

{

return true;

}

 

// not too old if we're >= 10.4.11 and below 10.5

if (-1 == system.compareVersions(system.version.ProductVersion, '10.5'))

{

return false

}

 

// too old if 10.5 to 10.5.5

if (-1 == system.compareVersions(system.version.ProductVersion, '10.5.6'))

{

return true;

}

 

// 10.5.6 or newer is not too old

return false;

}

 

 

ändern in:

 

function hasOldSystem()

{

// 10.5.6 or newer is not too old

return false;

}

 

 

dann braucht man nicht jedesmal erst bei einer Neuinstallation an seinem System

rumfummeln.....

Share this post


Link to post
Share on other sites

hallo leutz,

 

auf meinem hackmac läuft das programmpaket zwar(retail=done), aber ich bekomme nichts displayed der bildschirm bleibt weiss ... jemand ne ahnung woran das liegen könnte ??

 

distro JAS 10.4.8 auff .11 update .. sonst rennt alles wie sau ...

 

dank im voraus

 

dorni

Share this post


Link to post
Share on other sites

hi rip,

 

coreimage ?? quartz extreme ?? was hat das mit meinem problem zu tun .. ich bin noch ein wenig zu neu um den zusammenhang zu verstehen!

lg

 

dornkaat

Share this post


Link to post
Share on other sites

Programmteile von iWork brauchen CI bzw. QE.

 

Öffne den System-Profiler und schaue bei dem Eintrag deiner Graka, ob die Sachen unterstützt werden (siehe Bild).

post-10343-1232790715_thumb.jpg

Share this post


Link to post
Share on other sites

Was wäre, wenn meine Grafikkarte momentan QE bzw. CI nicht ünterstützt. Gibt es irgendwie ein Patches oder ähnliches um iWork trotzdem zum laufen zu bringen?

 

Edit: So habe eben mal nachgeschaut, und wie ich auch schon vermutet habe wird QE nicht unterstützt

Habe eine GeForce 8600M GT mit 256mb Speicher

post-254926-1232904059_thumb.png

Share this post


Link to post
Share on other sites

Such hier im Forum nach einem aktuellen Treiber. Wenn Quarz Extreme nicht unterstützt wird, hast du ein Problem....

Share this post


Link to post
Share on other sites

Vielen Dank es funktioniert einwandfrei.

Schade ist nur, dass mein Externe Monitor, den ich an mein Laptop angeschlossen habe nun nichtmehr funktioniert,

aber ich glaube damit muss ich leben :X

Joe

Share this post


Link to post
Share on other sites

hallo liebe gemeinde,

 

ich brauche eure hilfe… !!!

iLife09 habe ich dank eurer hilfen im forum auf OSX 10.4.11 installiert bekommen (ich brauche nur iphoto und iweb)

ABER weder iphoto noch iweb lassen sich jetzt noch öffnen… :wacko:

 

WO muss ich denn das von dir beschriebene umschreiben?

 

HILFEEEEE & tausend dank!

 

 

oder man deaktiviert den Versionscheck direkt im iWork09 Installationsscript selber....

( mußte ich z.b. bei ner Bundleversion von iLife auch schon machen um sie auf

dem Hackintosh zu installieren.... da sie z.b. normalerweise nur auf einem Mac Pro wollte... :blink: )

 

Einfach in der:

 

iWork09Trial.mpgk/iWorkTrial.dist

die Funktion:

 

function hasOldSystem()

{

// too old if running OS version less than 10.4.11

if (-1 == system.compareVersions(system.version.ProductVersion, '10.4.11'))

{

return true;

}

 

// not too old if we're >= 10.4.11 and below 10.5

if (-1 == system.compareVersions(system.version.ProductVersion, '10.5'))

{

return false

}

 

// too old if 10.5 to 10.5.5

if (-1 == system.compareVersions(system.version.ProductVersion, '10.5.6'))

{

return true;

}

 

// 10.5.6 or newer is not too old

return false;

}

ändern in:

 

function hasOldSystem()

{

// 10.5.6 or newer is not too old

return false;

}

dann braucht man nicht jedesmal erst bei einer Neuinstallation an seinem System

rumfummeln.....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×