Jump to content

dwightyoakom

Members
  • Content count

    85
  • Joined

  • Last visited

About dwightyoakom

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Female
  • Location
    Thurso, Scotland
  1. Hast Du XP und die OS X Partitionen auch beide als "primäre Partitionen" angelegt ( nicht Win XP auf einem "erweiterten laufwerk )...... sonst kann es zu obigem Problem kommen....
  2. dwightyoakom

    iPC nach Installation nicht bootfähig

    und wenn trotz bestehenden Bootloader diese Meldung kommt kann es auch sein das die OS X Systempartition nicht aktiv gesetzt ist.....
  3. Grob gesagt... yep...... Genaueres zu fdisk auch hier...: http://www.ss64.com/osx/fdisk.html
  4. Wie er bei MBR bootet stand am selben Tag nur ein Thema weiter unter diesem, deshalb wird auch sonst keiner geantwortet haben .....: 1. Mit MBR Partitionieren. 2. XP und OSX installieren. 3. drauf achten das die OS X Partition die aktive Partition ist. 4. Erst mal nachsehen auf welcher Partition OS X liegt ( z.b. disk0s2 ,kannst Du im Systemprofiler nachsehen )... dann in OS X ( notfalls von der Installations- DVD starten und da im terminal ausführen ).... : cd /usr/standalone/i386 fdisk -f boot0 -u -y /dev/rdisk0 dd if=boot1h of=/dev/rdisk0s2 danach sollte OS X auch von HD booten und Du kannst im Chameleon-Bootloader auswählen ob Du OS X oder XP booten willst...... siehe aber auch hier: http://www.insanelymac.com/forum/index.php?showtopic=155489
  5. dwightyoakom

    plötzlich nur noch der anmeldeschirm

    Sieht nach falschem Usernamen/Passwort ( Gross/Kleinschreibung beachten oder bei "z", "y" o.Ä. im Namen/Passwort auch beachten ob ggf. Tastatursprache umgestellt ist... ) aus...
  6. dwightyoakom

    Laptop-Kompatibelitätsliste

    Belinea b.book T5270 Beschreibung: 1,4GHz Intel Core2Duo T5270 <li> <li> 15,4'' TFT 1280x800 WXGA <li> <li> 4096MB RAM DDRII 533<li> <li> 160GB Festplatte SATA <li> <li> DVD+/-RW Brenner <li> <li> Intel GMA965 shared Memory Grafik <li> <li> W-Lan 54Mbit, 10/100 Mbit Lan / Bluetooth <li> <li> 5in1 Cardreader <li> <li> 3x USB2.0 <li> <li> mattes Display!<li> <li> Li-Ion Akku <li> Für einen Bekannten installiert.... bis auf das Intel 3945 WLan läuft alles ohne Probleme ohne zusätzliches basteln mit meiner "Installations-DVD" ( HDD mit 10.5.6 und einiges Anderem ) mit der ich meine restlichen Systeme installiere. WLan geht Treiberbedingt nur ohne Verschlüsselung. Grafik geht auch direkt inkl. QE und CI mit den Aplle eigenen Treibern...
  7. dwightyoakom

    gar kein mbr?

    Auf der Asus Eee-Box ( der einzige wo ich hier OS X und XP auf einem System habe ) nutze ich selber eine HD mit MBR. Siehe dazu mein vorheriges Post..... dann nur noch drauf achten das die OS X Partition die aktive Partition ist und Du kannst beim Cameleon Bootloader zwischen der OS X und XP Partition auswählen und booten was Du gerade haben willst.....Und vorher natürlich noch das Bootloaderpaket richtig installieren so das unter /usr/standalone/i386 auch alle nötigen Dateien vorhanden sind... bei dir fehlt halt einiges.... wird wohl ein Fehler in der leo DVD sein.... unter /usr/standalone/i386 sollte es eigentlich in etwa so aussehen....: -rwxrwxr-x 1 root wheel 19829 9 Jun 2008 APPLE_LICENSE -rwxr-xr-x 1 root wheel 1794 9 Jun 2008 BootHelp.txt -rw-r--r-- 1 root wheel 15729264 21 Dez 2007 Firmware.scap -rwxrwxr-x 1 root wheel 2971 9 Jun 2008 README -rwxr-xr-x 1 root wheel 57888 9 Jun 2008 boot -r-xr-xr-x 1 root wheel 296744 25 Sep 17:51 boot.efi -rwxr-xr-x 1 root wheel 512 9 Jun 2008 boot0 -rwxr-xr-x 1 root wheel 1024 9 Jun 2008 boot1h -rwxr-xr-x 1 root wheel 7168 9 Jun 2008 boot1u -rwxr-xr-x 1 root wheel 512 9 Jun 2008 boot1u0 -rwxr-xr-x 1 root wheel 61440 9 Jun 2008 cdboot -rwxr-xr-x 1 root wheel 512 26 Okt 2007 chain0 -rwxrwxr-x 1 root wheel 41752 9 Jun 2008 fdisk
  8. dwightyoakom

    Ich liebe meinen HackMac

    Da wirst du von Leuten die mit Ihrer Antwort rechtlich in der Verantwortung sind ( wie Anwälte oder eben Leute die wirklich wissen wovon sie reden ) keine Antwort bekommen da die rechtliche Lage nicht 100% geklärt ist. Es wird sich zwar darauf berufen das die Lizenz nicht vor dem Auspacken einsehbar ist, nur ist die Lage eben rechtlich nicht geklärt und es käme erst auf einen Musterprozeß an den Du sicher nicht als erster führen möchtest :-) . Nur wenn es Apple irgentwann zu bunt wird, wird auch in Deutschland der erste "dran glauben" müssen...
  9. dwightyoakom

    Probleme bei der Installation von Rev1B und Final Release

    Ohne genauere Angaben zu deiner verwendeten Hardware wird dir hier keiner helfen (können).
  10. dwightyoakom

    Plattenzugriff über Terminal/Eingabeaufforderung

    Wie gesagt.... starte von deinem Installationsmedium und gebe dort im Terminal einfach: rm -rf /Volumes/AsusOSX/System/Library/Extensions/AppleIntelGMAX3100*.* ein.....
  11. dwightyoakom

    Plattenzugriff über Terminal/Eingabeaufforderung

    Aber so nebenbei---- schätze Du bist immer noch nicht weiter.... lösche sicherheitshalber: rm -rf /Volumes/AsusOSX/System/Library/Extensions/AppleIntelGMAX3100*.* damit die 3100er Kernelextensions komplett weg sind.... : drwxr-xr-x 5 root wheel 170 24 Jan 16:54 AppleIntelGMAX3100FB.kext drwxr-xr-x 3 root wheel 102 12 Okt 2007 AppleIntelGMAX3100GA.plugin drwxr-xr-x 3 root wheel 102 12 Okt 2007 AppleIntelGMAX3100GLDriver.bundle drwxr-xr-x 3 root wheel 102 12 Okt 2007 AppleIntelGMAX3100VADriver.bundle
  12. dwightyoakom

    Plattenzugriff über Terminal/Eingabeaufforderung

    Ja wenn keine Fehlermeldung denn ist Sie gelöscht kannst ja auch mal: ls -l /Volumes/AsusOSX/System/Library/Extensions eingeben.... denn siehst Du ja ob das löschen erfolgreich war.....
  13. dwightyoakom

    Plattenzugriff über Terminal/Eingabeaufforderung

    Klar versuchst Du auf der Installations-DVD/Medium zu löschen... oben hatte ich ja auch geschrieben: /Volumes/[Name deiner Systempartition]/System/Library/Extensions also logischerweise bei [Name deiner Systempartition] den Namen der Partition einfügen auf der Du die kext löschen willst....
  14. dwightyoakom

    Plattenzugriff über Terminal/Eingabeaufforderung

    Nein unter Volumes im Rootsystem sind die Partitionen gemountet.... ist halt Unix..... Wenn dein System sagen wir mal eine Partition mit Namen OSX-System hat und eine Partition mit OSX-Work, existieren dort also: /Volumes/OSX-System/ /Volumes/OSX-Work/ und wenn Du von der Installations-DVD startest z.b. zusätzlich noch mal: /Volumes/[Name der Installations-DVD]
×