Jump to content

Help Acer Aspire 5580 with iDeneb v1.3 10.5.5


6 posts in this topic

Recommended Posts

Ok here is the more detailed problem what I have so far.


I have 2 distributions one its iDeneb v1.3 10.5.5


and the other is Kalyway 10.5.2


My problem with iDeneb is it will stop loading when I see "IOPCCardBridge:: start failed" this message on the screen,


no matter if its in safe mode boot, I just can't boot into the OS


for Kalyway 10.5.2 I can boot into the OS but failed after the it ask me If I want to transfer from another Mac Or from a volume.. etc 4 options, none of them will work. It will just reload the welcome splash screen and ask the location and language over again and again




any help is appracieated


oh also I can not disable SATA in my BIOS ... will that be the problem?

Link to comment
Share on other sites




am have the same problem with iDeneb 10.5.5, on a SX38P2 Pro (x38, ICH9).


ive set Sata Mode; ACHI & Changed S3 to S1 in bios,

formatted HD as Mac OS Extended Journal, Master Boot Record.

it installs okay but doesn't boot into osx after restart.


i tried various customization option but no luck, iv also tried to boot via BOOT132 loader

but it just freezes on the BIOS (kinda) loading screen.





Link to comment
Share on other sites

  • 5 months later...

  • Create New...