Jump to content

Problem Installing iDeneb 10.5.4 on VMWare Server 2


3 posts in this topic

Recommended Posts


I've been trying to Install iDeneb 10.5.4 on a virual machine I made with my VMWare server 2 and I've been having the following problem:


I start the Installation with "-v" and everything seems fine untill I get the following message


CODE_SIGNING: cs_invalid_page: p=41[configd] clearing CS_VALID

kextd[47]: can't add repository (not a directory).

kextd[47]: root filesystem is read-only; skipping kernel link data generation


followed by a hell lot of error reports




After this, I get to the ideneb loading screen thing with the whirly color cursor, and it just hangs there. (One time, after a lot of waiting, it threw another error at me, but I didn't get that)


Are there any specifc VMWare options I should set for the virtual machine?


EDIT: I though maybe I should add the settings I'm currently using.

I picked Other/Other in OS.

The Installation image is mounted on DaemonTools on my PC which is mapped to a VM drive.

For HD, I tried using Both IDE0:0 and SCSI0:0 (both give the same result)


I would appreciate help a lot.

Thanks in Advance


Link to comment
Share on other sites

  • 6 months later...
  • 4 weeks later...

  • Create New...