Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
FitzorX

Welche version, funktioniert t7300? Acer aspire 5920G

1 post in this topic

Recommended Posts

Hi ;) ich muss hier ganz blöd fragen, weil ich glaub ich zu blöd ^^

 

Ich hab auch einen Acer Aspire 5920G 302G20mN.

 

Nvidia Geforce 8600M GT mit 512MB

200 GB Toshiba Sata Festplatte(könnte auch Sata2)

2 GB ddr2 667 Ram

Intel Core 2 Duo T7300 2 x 2.0 GHz

15,4 Zoll bildschirm

 

 

Ich hab os x schon mit iatkos v4.0i drauf installiert gehabt, dann kam aber beim starten immer:

Failed to load extension com.apple.driver.AppleAHCIPort.

13AppleAHCIPort is not compatible with its superclass, 10IOAHCIPort Superclass changed?

Failed to load extension com.apple.driver.AppleAHCIPort.

couldn't alloc class "AppleICH8AHCI"

couldn't alloc class "AppleAHCI"

Firewire <OHCI> Vendor ID 1180 ID 832 PCI now active, GUID 009fc00056341200; max speed s400.

und dann waiting for root oder so.

 

Jetzt formatiere ich gerade die ganze festplatte mit mac os extended. Danach probiere ich nochmal das os x draufzubringen. aber was soll ich verwenden. leo4all, kalways oder iatkos? funktioniert t7300 dann überhaupt. und was muss ich da genau machen.

bei disk utillity muss ich partition erstellen und dann einfach auf die partition drauf installieren oder muss man noch irgendwie treiber dazu geben?

 

sry dass ich so ein noob bin

mfg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×