Jump to content

10.5.4 mostly working on Shuttle SN68SG2


nbm_clan
 Share

1 post in this topic

Recommended Posts

So my little shuttle barebones (Athlon x2 4800+, nForce 630a chipset) is pretty happy with iDeneb 10.5.4. The remaining issues are:

 

- Onboard ethernet doesn't work, but I don't really care.

- No sound. It's supposed to have an ALC888 chip and checked the box for that driver when I did the install, but nothing shows up. Is ALC888 same as MCP67? Cause that's what's listed on the PCI bus (below).

- Atheros-based PCI WIFI card works great but I must configure it each time I boot (net preferences, assist me, diagnose, blah blah, and it works). Minor annoyance. I'd like to be able to script whatever it's doing inside that GUI so I can make it push-button. Any ideas there?

 

00:00.0 RAM memory [0500]: nVidia Corporation Unknown device [10de:0547] (rev a2)
00:01.0 ISA bridge [0601]: nVidia Corporation Unknown device [10de:0548] (rev a2)
00:01.1 SMBus [0c05]: nVidia Corporation Unknown device [10de:0542] (rev a2)
00:01.2 RAM memory [0500]: nVidia Corporation Unknown device [10de:0541] (rev a2)
00:02.0 USB Controller [0c03]: nVidia Corporation Unknown device [10de:055e] (rev a2)
00:02.1 USB Controller [0c03]: nVidia Corporation Unknown device [10de:055f] (rev a2)
00:04.0 USB Controller [0c03]: nVidia Corporation Unknown device [10de:055e] (rev a2)
00:04.1 USB Controller [0c03]: nVidia Corporation Unknown device [10de:055f] (rev a2)
00:06.0 IDE interface [0101]: nVidia Corporation Unknown device [10de:0560] (rev a1)
00:07.0 Audio device [0403]: nVidia Corporation MCP67 High Definition Audio [10de:055c] (rev a1)
00:08.0 PCI bridge [0604]: nVidia Corporation Unknown device [10de:0561] (rev a2)
00:09.0 SATA controller [0106]: nVidia Corporation Unknown device [10de:0554] (rev a2)
00:0a.0 Ethernet controller [0200]: nVidia Corporation Unknown device [10de:054c] (rev a2)
00:0b.0 PCI bridge [0604]: nVidia Corporation Unknown device [10de:0562] (rev a2)
00:0c.0 PCI bridge [0604]: nVidia Corporation Unknown device [10de:0563] (rev a2)
00:0d.0 PCI bridge [0604]: nVidia Corporation Unknown device [10de:0563] (rev a2)
00:0e.0 PCI bridge [0604]: nVidia Corporation Unknown device [10de:0563] (rev a2)
00:0f.0 PCI bridge [0604]: nVidia Corporation Unknown device [10de:0563] (rev a2)
00:10.0 PCI bridge [0604]: nVidia Corporation Unknown device [10de:0563] (rev a2)
00:11.0 PCI bridge [0604]: nVidia Corporation Unknown device [10de:0563] (rev a2)
01:08.0 FireWire (IEEE 1394) [0c00]: Texas Instruments TSB43AB22/A IEEE-1394a-2000 Controller (PHY/Link) [104c:8023]
01:0a.0 Ethernet controller [0200]: Atheros Communications, Inc. AR5005G 802.11abg NIC [168c:001a] (rev 01)
02:00.0 VGA compatible controller [0300]: nVidia Corporation Unknown device [10de:0402] (rev a1)

Link to comment
Share on other sites

 Share

×
×
  • Create New...