Jump to content

No Apple menu and can't install


2 posts in this topic

Recommended Posts

Hi all, I have a couple of problems, one minor one not so minor. When I click the Apple logo it highlights but the menu doesn't appear, it happened after the second time I used the command in the last post of this discussion to repair the clock and icons in the menu bar, http://discussions.apple.com/thread.jspa?messageID=7204297, it worked like a charm the first time, the second time the system hung up when I tried to log out, I did a hard shutdown, restarted the system and the menu was gone.The system Reboots and Shuts Down via the Control + Eject keyboard shortcut without issue.


I discovered my second problem while trying to fix the first one, I can't install anything that has an install program, it gets to the part where you have to agree to the License, but the window shade where you click Agree never comes down, I tried 2 different programs one on a CD one on my hard drive and they both did the same thing.


I tried running that command again, repairing permissions from the Disk utility in OS X, from the install DVD (Kalyway 10.5.2) and single user mode,using the /sbin/fsk -fy command, I also tried verifying the disk from the install dvd, none of which had any effect.


I'm running OS X 10.5.5, updated via Mysticus C's update pack, which was working and installing fine before that system hang.


Any ideas what could be causing this? I should also mention I am a total noob to OS X and the terminal so use small words. :rolleyes:


Thanks in advance...JYD

Link to comment
Share on other sites


  • Create New...