Jump to content

Kalyway 10.5.2 Hangs on Boot


1 post in this topic

Recommended Posts

Hey I'm running an older AMD machine which has an SSE2 instruction set. I was just sucessfull in installing OS X Tiger 10.4.3 on there (any other version has had general issues no matter what machine I try it in).


However when I install Leopard from a Kalyway 10.5.2 install DVD the install goes fine until it boots for the first time and gets to the line "Mac OS Version" and I get the message "Not yet set"


Other than that I don't remember seeing any kernel panics. I've tried a different video card since I've read my X1650 isn't compatible with OS X Leopard. I've tried installing with and without the AMD SSE2 patches, and I've also tried installing with no drivers and with the correct drivers. I've also tried installing with different partition configurations and file system types (all of them from the list I think I've tried except for UNIX, but I don't think that would make a horrible difference)


Only thing I have yet to do is remove my sound card while installing but I highly doubt that this will make it not work.


Here are my specs:

AMD 3200+ w/ SSE2

ASUS K8N-E Motherboard

1GB DDR Memory

ATI Radeon X1650 AGP V/C with 512MB memory.


Now I have another copy of the OS X install DVD that I can try but this is a known good working copy that works on my friend's computer perfectly find so it's not a source problem I know that for sure. Other than boot option -X what other things can I try in order to try to fix this? I'm at a loss here I really would like to give Leopard a try before I pick up a Mac Mini next month :)


I will try the OS again tonight when I get home and see if there are any Kernel Panics or not, and if there are I will edit this post.




Link to comment
Share on other sites


  • Create New...