Jump to content

Kalyway / iAKTOS install issues


1 post in this topic

Recommended Posts

Thank you beforehand for taking the time to read this. You're all so great for creating these hacks.


I recently tried installing Kalyway 10.5.2 With the jmicron patch for PATA DVD drives and all went well. Everything seemed to work great off my Asus P5B-E board with an Intel e6400 Dual Core.


The whole point behind moving to OSx86 was to set up a more stable audio machine for VST playback--and it works great with Core audio. But my PCI M-Audio card didn't have drivers for OSX, so I decided to purchase a Firewire interface by Presonus (the Firebox).


It doesn't work so well. It runs fine in Windows XP on the same machine, but when booting into OSX, the indicator light on the interface flips from Red to Blue a few times, indicating it's trying to turn on, and finally settles on Blue. When trying to send any sort of sound to the device, I can hear the start of the sound, but it crackles off and eventually does not make any more sound.


I tried applying some Firewire kext, but it didn't help. I don't recall much info on this. So my next step was to try another release, iAKTOS 2.0. I applied the patch for the jmicron controller again, but this time when trying to install I get the dreaded "No smoking" error. Not sure how or which direction to progress.


Any help or direction would be much appreciated. I'm simply looking forward to running off Core audio and playing some killer organ sounds!


Tech specs:

Board: ASUS P5B-E

CPU: Intel Core 2 Duo e6400

DVD: 1 thru jmicron controller PATA

SATA drives are running RAID thru Intel onboard controller, MacOS install is on a SATA drive non-RAID


Plug me for any more information or point me to another form post. Again, everything else, including onboard HD Audio sound, worked great with Kalyway install. Thank you so much!



Link to comment
Share on other sites


  • Create New...