Jump to content

Almost there too :)


1 post in this topic

Recommended Posts

Dear all,


I was very happy last night I got Osx86 running on my XPS M170, although the network is still not working. I think someone must have fixed it before. I am now posting for another issue.


That is, currently I can not boot HD Osx itself even I flag the corresponding partion as active. I have to put the installation DVD in and let booting option time out to boot from the installed HD OSx. It's not a big deal since I will mainly use Osx for coding. But it will be wonderful if anyone have fixed similar problem before.


FYI, my laptop is has dual systems of XP and Osx installed. I followed exactly the wiki tutorial but still not working. Maybe it's due to my parition map. I have 3 primary paritions and an extension partition in the order of Dell OEM, OSx and XP. Physically OSx is parition 2. But in apple's fdisk, it's shown as parition 4 while parition 2 is XP. I guess Osx is ordering them based on the creation time, while not physical starting address. Not sure if it's the cause.


Any suggestions are welcome, though it seems now much fewer people are interested in Tiger installation :P

Link to comment
Share on other sites


  • Create New...