Jump to content

iATKOS 10.5.4


Eric56
 Share

1 post in this topic

Recommended Posts

Well..after installing ATKOS 10.5.4 neither my ATI HD3650 512MB nor my wireless NIC (Netgear WN-311B) worked. :) The ATI display problem was pretty simple. After booting OSX in safe mode (-x) I downloaded Eps Natit package and installed it. The wireless was frustrating since it worked perfectly in my prior installation of Kalyway 10.5.2. Noob that I am, I searched and searched and tried many other users solutions. None of them worked for my ASUS Barebones box. I believe at this stage a whitebox installation is just a pipe dream.

 

I thought about it long and hard and came up with a solution that worked for me. I put the Kalyway 10.5.2 in my DVD drive and used Pacifist v 2.52 to open the install DVD and extract the Broadcom 43xx package, which I then installed to my iATKOS 10.5.4 installation.

 

I restarted my OSX86 10.5.4 and everything worked again. No more frustration, at least at this point. I will keep reading and learning. I am an expert Windows user and system tweaker. It will probably take a while to get up to speed with OSX.

 

regards,

Eric

Link to comment
Share on other sites

 Share

×
×
  • Create New...