Jump to content

Tried everything, but no luck with OSX on HP Pav DV9700


3 posts in this topic

Recommended Posts

Hi there,

Though this is my first post, I've been around for quite a while and didn't want to post anything before going through as many topics as possible and solve the problem, not only here, but also on MyDigitalLife and Hackintosh, but so far I have no luck with installing Leo on my HP Pavilion dv9700.




OS: Windows Vista 64bit SP1

Processor: Mobile Intel Core2 Duo T9300 (2,5GHz)

Memory: 4GB

DIMM1: Qimonda 64T256020EDL3SC2 2 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)

DIMM3: Qimonda 64T256020EDL3SC2 2 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)

BIOS: Phoenix 0.58 (16.06.2008)

HD: 500GB (2x SATA 250GB)

Video: nVidia Geforce 8600M GS 512MB (17" LCD)

Sound: Realtek ALC268 @ Intel 82801HBM ICH8M - High Definition Audio Controller

(IDE) Controllers:

IDE Controller Intel® 82801HEM/HBM SATA AHCI Controller

IDE Controller Intel® ICH8M Ultra ATA Storage Controllers - 2850

IDE Controller Ricoh Memory Stick Controller

IDE Controller Ricoh SD/MMC Host Controller

IDE Controller Ricoh xD-Picture Card Controller

Storage Controller Microsoft iSCSI Initiator

Disk Drive FUJITSU MHZ2250BH G2 (250 GB, 5400 RPM, SATA-II)

Disk Drive FUJITSU MHZ2250BH G2 (250 GB, 5400 RPM, SATA-II)

Optical Drive TSSTcorp CDDVDW TS-L632N ATA Device

What I already tried:

iAtkos v1, v2 and v4a

iDeneb v1.1

Leo4All v3

2 other versions of which I couldn't see what they were


All of the above with and without -v -x -y cpus=1, tried many types of setup customizations.


To install, I used the second hard disk, shrinked it and formatted 10GB of it as MAC Extended Journaled, I tried burning the DVD with 2 different drives (by now I have about 10 DVDs with different versions of Leo in them, lol) with all of the installatios, the process starts, but half way through, or even before that I get an error with "not able to read the content of "Essential" package or some other packages".


I can't change much in my bios, everything thing seems to be locked. Any ideas for a modded bios?


What I haven't tried:

A. Use Kalyway 10.5.2, for two reasons: 1st I found 2 versions (3,4GB and around 6GB) so I didn't know which one to use, and 2nd I wasn't so sure it might work, cuz that isn't much different than all the other versions I used.


B. Hack my bios, only cuz I wasn't sure which modded version to use and if it might help.


So here I go, seeking your help. I would appreciate if anyone could help me, cuz believe me my head is about to explode after almost 1 week of trying. Maybe it's me, doing something wrong, of maybe it's the Laptop, anyway, suggestions are more than welcome. :(


Thanks a lot.

Link to comment
Share on other sites

  • 3 months later...

I'm not sure this reply is too late for you. I found the same problem. I use same DVD to my other laptop Acer and BenQ. It's able to install properly. So I'm sure it's not cause from my disc.


At last I found the problem come from DVD drive from HP dv9700 series. I contact Hp care center and change a new DVD drive. Also I use DVD-R disc instead of DVD+R. At last I can install iDeneb v1.3 10.5.5. Let try! Good Luck man!

Link to comment
Share on other sites

  • 2 years later...

  • Create New...