Jump to content

Install Prob: Hangs... worked before, now it doesn't.


2 posts in this topic

Recommended Posts

So here's the scoop. My system spec's are in my signature. If you have a specific question about them, please let me know.


Some time ago, I installed Kalyway 10.5.2 on a second HDD of my computer and had it running successfully, full hardware support. In fact, the only thing that DIDN'T work out of the box was my sound, but I fixed that...


Ultimately, I had to use the HDD in another computer temporarily, but got it back and wanted to put OSX on it again.


The difference is -- I went with iDeneb v1.3 10.5.5. FORTUNATELY for me, I documented all the steps I had taken before to get the Kalyway distro working fully. I followed them for this install also.


Install went without a problem. Reboot -- annnnnd hang. So I rebooted and used verbos mode to see what the problem was... STILL WAITING FOR ROOT DEVICE. Oh I think I want to pull my hair out.


I can't figure out why the install worked perfectly --- and it even worked perfectly once before, but now this time it keeps hanging on me. There have been absolutely ZERO hardware changes and no hardware has failed any tests I've done.


I tried zeroing out the drive and reinstalling. Again, install perfect... but get WAITING FOR ROOT at reboot.


Any suggestions?

Link to comment
Share on other sites


  • Create New...