Jump to content

Full HD not being Recognized by Disk Utility[SOLVED]


3 posts in this topic

Recommended Posts

Hi Everyone,


I've been trying for two days now, without any luck, to get OSX86 installed on my machine.


This is is what I did so far:

On my 300gb SATA drive:

I resized my Vista partition to 214gb (NTFS)

I created an empty(unformatted) partition of 60gb after the 1st partition

The rest of the space I used to just throw Linux on there for "Just in case" purposes, because I know how to use Grub very well


The problem I am having is disk utility is not even recognizing any of the other partitions from the first hard drive. And on top of that, it's not even recognizing the full drive size. It only seems to be recognizing the amount of space currently used by Vista (128gb)


Now, I've looked in /dev/ and the slices aren't there either - it only lists disk0s1.. I'm at a lost.


I'm using iDeneb 1.3 - I've tried Kalyway 10.5.2 and JaS 10.5.4 also, and they gave me a strange error. "Still waiting for root device."


Any help would be greatly appreciated since this is a very noob question I'm sure :P

Link to comment
Share on other sites


  • Create New...