Jump to content

Installing OSX


2 posts in this topic

Recommended Posts

Hey guys, ive tried a few isos of OSx86 right now i have Kalyway_Leopard_10.5.2_DVD_Intel_Amd which worked for one of my computers but i'm having an issue with my main rig with these specs..

my specs are..

* Intel Core 2 Quad Q6600 @ 3.6Ghz V1.39

* TRUE w/ Scythe "ULTRA KAZE" @ 3000 RPMS and AC MX-2

* EVGA 780i Motherboard

* EVGA 9800GTX

* Cooler Master Case 690

* Corsair 650TX

* Creative Sound Blaster Audigy 2 ZS

* Seagate 500GB Sata 32MB Cache

* Mushkin 4GB DDR2-800


it always says waiting for root device or something..


anyone can point me in the right direction, i know theirs issues with nforce chip set os hopefully someone can help me out..

Link to comment
Share on other sites



sometimes its easier to search google before posting ...


on a slightly more helpful note, it is more than likely your SATA drivers. Find out exactly which NForce SATA chipset and drivers your motherboard requires and make sure that the Kalyway 10.5.2 distro works with that chipset. Also, try one of the DFE boot-132 retail installer bootCDs ... there should be one that works for you.


More possibly useful links for you -





Link to comment
Share on other sites


  • Create New...