Jump to content

iDeneb not seeing my laptop hard drive


6 posts in this topic

Recommended Posts

Hi all,

I've seen a few posts about OSX86 installs not seeing hard drives, but haven't any resolution that works for me.

I'm using iDeneb, since it's the only one I've ever even been able to get into the setup menus with, and it's not showing my hard drive at all.. even in disk util.


This is with the newest version of iDeneb and I've tried both the patched and un-patched versions.


I tried wiping the Windows partition, wiping the whole drive, even so far as taking the laptop HD out and hooking it to my Mac to format with the correct file system... no dice.


I have a Compaq Presario F763nr (F700 series) and it's a SATA drive.


Thanks for any tips or suggestions on how I can get around this!

Link to comment
Share on other sites

Anyone have any suggestions at all on this?




Hi..i ran into the same issue that you have and finally resolved it!


If you ain't seeing your hard drive, i assume your CMOS setting for your hardrive is "IDE", change it to "AHCI", save and restart your system. Remember, this is not same on all motherboards, so try to fiddle around it until you find it with same choices (IDE, RAID, AHCI).


When you have MAC OS running the set up again you will now see your hardrive.

Finish your installation until you got your MAC running independently without the DVD OS installer.


If you plan to go on multi booting, go back to your CMOS utility that change the drive feature back to "IDE". Your good to go on your next OS installation on a seperate partition.


Hope this helps.

Link to comment
Share on other sites

  • 7 months later...
Thanks greeflesh, unfortunately my laptop has a very basic BIOS and no option for IDE, RAID or AHCI. :rolleyes:


I am not sure why my post didn't take the first time but anyway...


i have the same problem has anyone found a solution? Or even a hint?

Link to comment
Share on other sites

  • 5 months later...

  • Create New...