Jump to content

"Jettisoning kernel linker" and reboot


4 posts in this topic

Recommended Posts

Hello all,


I'm trying to install OS X using this DVD (Kalyway 10.5.2) on my computer but when I try to boot from the DVD it quickly gets to "Jettisoning kernel linker" and the machine reboots.


It displays "BSD root: disk2s2, major 14, minor 8" then the DVD spins up fast for 10 seconds, then "Jettisoning kernel linker" then 2 seconds later the machine reboots.


My machine :

-Intel Core 2 Duo 6400

-Spanking new Gigabyte GA-EP35-DS3L with F5 firmware

-Samung DDR2 800 MHz 2 GB (but for some mysterious reason the BIOS only sees 1 GB there)

-Matrox G200 PCI VGA card from 1998


Steps taken so far :

-I burnt it (at 2.3x) on a scratchy blank DVD-R but I did an ISO dump of the burnt DVD and MD5 hashed it to make sure it matched the original bit-wise and it does (except for a tad bit of padding at the end of the ISO dump)

-I tried using all the kernels present on this ISO to no avail (the exact same jettisoning & reboot thing occurs)

-I tried enabling AHCI, native IDO mode, CPUID limit in the BIOS to no avail either

-I tried the safe mode -x


I have no idea where to go from here. Any ideas?

Link to comment
Share on other sites

  • 5 months later...

  • Create New...