Jump to content

Nvidia 8500GT 512 WORKING!


8 posts in this topic

Recommended Posts

Ok guys, I have the Nvidia 8500 gt 512mb too and It's been 4 days now that I'm reading all the posts and threads around here to find the solution.


I did try without success:


EFI Studio (all kind of version)

GFX Studio

NV Darwin

Nvidia Universal Installer



But one did work... NVInstaller 4.1

I can change all the resolutions, got the Quartz Extreme working and everything. The only small little problem is that I have a 512mb card and mine is recognise as a 256mb.


In the installer the box that was checkmark were the "Latest Kexts and Framework" and the "256mb Vanilla" That's all. I will try later to install the 512mb and see if it works but now I'm just happy to have the resolution I want.


Here is the link for the Installer.: http://rapidshare.com/files/100669894/NVInstallerV.41.pkg


The installer take care of everything, you dont have to trash any previous Kext files or repair permission or repair kext, just install and restart.


Damn I'm so happy this is working.


Now I have to get something to work for my soundcard and my Lan Card. Any help is welcome.


I just did another installation over the previous one. And I got the 512mb working! YEAH!


See the attached pictures for the options I chose.


I Owe the person who wrote this Installer.


Hope it will work for you!




Link to comment
Share on other sites

  • 2 months later...

I tried and it took the same effekt as all the other things I tried.

As long as I don't do anything, the retail installation boots with -x.

As soon as I do anything, the 2 things above or NVKush etc, it boots normaly but when the Scrren gets dark and the Desktop normaly comes up, the Screen stays dark :wallbash:


I don't know what I can do anymore, I think I tried everything.

I have exactly the card in the topic (Club3D 8500GT passiv, 512MB, NVIDIA Geforce 8500GT, PCI-Express), in a Gigabyte GA-EP45-DS3L, Intel P45 .


Instalation is retail, updatet to 10.5.5 or .6, same problem with both :P

Link to comment
Share on other sites

I have the same problem with my nVidia 8500GT 512, i tried nvdarwin, nvinject, OSX86Tools, EFI Studio, nvinstaller .v52 and nothing, when restart en every case the system just crash, no kernel panic, but yes a lot of crash reports that never ends and leopard never works again :(




Reinstalled Kalyway 10.5.2 and using OSX86Tools i was able to install GFX of my video card, now everything is working fine :D

Edited by RamGia.Vzla
Link to comment
Share on other sites


  • Create New...