Jump to content

Can't install Jas 10.5.4 on Sony Vaio


1 post in this topic

Recommended Posts

Hi there, wondering if anybody can help me out.


I downloaded the most recent Jas 10.5.4 Client/Server install and am unable to get to the install screen.


The machine boots ok, no weird messages etc, but when it flips from the "blue screen", it goes to a "blue screen with lines and a black bar along the side" and hangs there.


This is an old familiar problem for me, the only successful video drivers I've been able to use are from a 10.5.1 install (pre graphics update). (And I had to remove the GL driver to do so).


Vid card is an Intel GMAX3100, Device ID 0x2a02.


I don't mind running without the GL support (even tho no QI/CE, it's still usable). I'd like to do some iPhone dev, and none of the attempted upgrade paths (to 10.5.3 or higher) have worked, various problems throughout. The display is always the biggest of the issues though.


Oh, and tried booting (from CD) with -x for safe mode, and forcing graphics modes, but that doesn't help.

Link to comment
Share on other sites


  • Create New...