Jump to content

iDeneb v1.1 install errors.


2 posts in this topic

Recommended Posts

Hi everybody.. Looked around on this forum and it looked very nice :rolleyes:


Anyways, yesterday I tried installing the iDeneb v1.1 (I think it's OS X Leopard v10.5.4).


I came to the gray screen where an Apple logo is located in the middle of the screen and below that is a little "loader" that goes around like a clock. After about one or two minutes, the loader stops going around, and there it ends. What do I do wrong? I guess this problem is also on Kalyway's releases or am I wrong?


My CPU is quite an old one: Intel Pentium III 3.0GHz with 1024GB RAM.


Any solutions for this one?


And yes, I have searched around - both on this forum and at google where I spent the half day searching - without any success.




By the way, I did create a partition on 35 GB@ FAT32, and I'm using my USB external CD/DVDROM and I have as well tried with my IDE CDROM.

Link to comment
Share on other sites


  • Create New...