Jump to content

Need help with Nvidia 8500GT


8 posts in this topic

Recommended Posts



I've been trying to install Kalyway 10.5.2 DVD Intel_Amd (sse2/sse3) EFI V8 on my PC for weeks now, after successfully installing it on my Acer Aspire 5315.


Anyways, a few days ago, i finally managed to get it installed (i have what i did wrote down, for anyone else having issues with a simlar set up to mine) I've got the sound card installed via the KX drivers.


I cant get the graphics card working with QE etc. I've tried NVKush, NVinstaller v33 & v41 and the Nvidia Universal Installer, i also tried EFIstudio.


The most i get is NVKush finding my card on boot up with the small white writing, then my monitor goes into standby mode, i get that on all the methods, i've waited and waited and it never shows the desktop. I dont have a Mac keyboard to bring up the terminal with, so i have to reinstall each time this happens, ARRGGHHH!!!


So, any help would be appriciated cause i'm totally beat with this now.


My cards a PNY 512mb Nvidia 8500GT PCI-E



Link to comment
Share on other sites

I got PNY 8500 GT working pretty easy, Q&C support but some kexts will disable it so watch out. Biggest problem is the resolution change. I have res change but I get a blue screeen and have to hit the power and kill my system and reboot, but have a new res. Now through all my playing I've got it working but recently lost track of the actuall kexts and where I got them to be honest. I can post the working text and as much as I remeber as I can if you still get stumped. Unfortunatlly I have not used anything with efi boot straps , I did attempt it but I wound up having to boot up in single user mode and deleting and copy stuff to get my system back up. Currently 1280x1024 and 1024x768 no problems except that blue screen and force boot.

Link to comment
Share on other sites

Just tried NVinject 0.2.1 : couldn't copy it across using the terminal, it said it didn't exist or something, so i tried the easy installer, that installed but then my monitor went on standby again.


Can anyone please help? Even if you just tell me a way to get my installation back after the blank screen without having to re-install everytime would help.

Link to comment
Share on other sites

Ok guys, I have the Nvidia 8500 gt 512mb too and It's been 4 days now that I'm reading all the posts and threads around here to find the solution.


I did try without success:


EFI Studio (all kind of version)

GFX Studio

NV Darwin

Nvidia Universal Installer



But one did work... NVInstaller 4.1

I can change all the resolutions, got the Quartz Extreme working and everything. The only small little problem is that I have a 512mb card and mine is recognise as a 256mb.


In the installer the box that was checkmark were the "Latest Kexts and Framework" and the "256mb Vanilla" That's all. I will try later to install the 512mb and see if it works but now I'm just happy to have the resolution I want.


Here is the link for the Installer.: http://rapidshare.com/files/100669894/NVInstallerV.41.pkg


The installer take care of everything, you dont have to trash any previous Kext files or repair permission or repair kext, just install and restart.


Damn I'm so happy this is working.


Now I have to get something to work for my soundcard and my Lan Card. Any help is welcome.

Link to comment
Share on other sites


  • Create New...