Jump to content

attempting to install osX86 on a HP Pavilion (using VMware)


1 post in this topic

Recommended Posts



On a HP pavilion m9351, I'm trying to install osX86.


HP m9351 specs:




I've tried several versions, and the ones that seem to install most easily under VMware workstation 6.5 are JaS and iATKOS (I've also tried iDeneb and Kalyway, but they seem more prone to getting stuck during the installation).


Here is the custom configuration I'm attempting to install with JaS OsX86 10.5.4:



Does anyone have some tips or hints as to what drivers or custom parts to install or how to configure VMware workstation (version 6.5.0. build 118166)?

Most of the time I seem to get stuck after the installation completes successfully and I reboot from the new installation.


Apart from running osX86 as a virtual machine using VMware, I'm also interested in setting up a multiboot system (vista64, linux opensuse 11 and osX86), so any tips or hints with respect to that would also be appreciated.


Kind regards and thanks a lot in advance for any suggestions or comments, Niek


--------- update -----


With some more experimentation and a helpful thread from Mysticus C about installing iATKOS, I've managed

to get iATKOS running under VMware. I turned on AHCI in the boot, so perhaps that was the trick.

Now I'll see if I can get the driver for ethernet installed, but first I will see if I can run iATKOS natively on a separate


Link to comment
Share on other sites


  • Create New...