Jump to content

Mouse and keyboard hang after 10.5.5. upgrade from Kalyway 10.5.2 on Compaq SR5518F


2 posts in this topic

Recommended Posts

Kalyway 10.5.2 works fine on this machine, except for only allowing 1024x768 video, no problems installing at all. But when I went to Apple to try to get the iPhone dev kit, no can download! Must have 10.5.4 or better!


After much googling it seems 10.5.5 combo upgrade is the way to go. Using netkas p=50 advice for 10.5.3, upgrade seems to go smoothly, but wait. No mouse, no keyboard!


More googling, more advice found, deciphering Netherlands accent, sendangkan menguraikan orang indonesia, reinstall several times with different permutations. Exact same result.


Last reinstall replace 10.5.5 mach_kernel with saved vanillakernel and replace entire Extensions folder with saved 10.5.2 Extensions folder. Exact same result!



I have the feeling I'm missing something simple, since everything appears to work except the mouse and keyboard.


The machine is a Compaq SR5518F, with an Intel Dual Core E2180, MSI MS-7525/Boston-GL6 motherboard, Intel G31 Express chipset, PS/2 mouse and keyboard.


Meanwhile, I'm downloading the iDeneb v 1.3 10.5.5, but as others have observed, it's pretty slow. Maybe it will finish sometime tomorrow.

Link to comment
Share on other sites


  • Create New...