Jump to content

AHCI for Jmicron IDE ports


1 post in this topic

Recommended Posts

OK so I got OSx86 installed and got everything working except my DVD-ROM and DVD-RW drives that are on a single IDE port. I have this set up as AHCI in BIOS, I would like to get them working on AHCI without having to change to IDE. However I also tried IDE and would be fine using it this way but wasn't able to get it working by making it IDE either. I tried the drivers in the sticky




From the 3rd page, however the original post's link is no longer available. The kexts from the 3rd page didn't work, I tried all 3 of them at the same time. Does someone have these drivers on a valid link or let me know where I can get them or maybe if I should be trying something else.


I am on an P35 motherboard which has the ICH9 chipset, more info in my sig.


EDIT: OK I got this working with the drivers in this thread




And by selecting IDE for these ports in BIOS. This is really weird considering I got OSX installed FROM A DVD when it was selected as AHCI. There obviously has to be a way to get the ROM drives working if it was able to install in the first place. OH well, working now and I'm happy ;)


So everything Works now on my Hacint0SH, awesomeness

Link to comment
Share on other sites


  • Create New...